Samsung forum

General discussion

Lost sound on BDP-3600 51 minutes into Max Payne BluRay

by tushar mandrekar / August 5, 2009 2:15 PM PDT

Stopped the player when this happened and it went to 00:00. When I tried to play it didn't do anything. Powered off and on, opened and closed the door and it did nothing. Finally played another Blu Ray (Batman Begins) and it played fine. Then started Max Payne and advanced it to just before where issue happened. No probles so far 6 minutes in. Please if you can figure out what is going on and advise.

Discussion is locked
You are posting a reply to: Lost sound on BDP-3600 51 minutes into Max Payne BluRay
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Lost sound on BDP-3600 51 minutes into Max Payne BluRay
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Lost sound on BDP-3600 51 minutes into Max Payne BluRay
by Samsung_HD_Tech Samsung staff / August 5, 2009 5:26 PM PDT

tushar mandrekar,

Keep me posted on this. I haven't heard of the sound just going out, but if it happens again, update us.

--HDTech

Collapse -
It's happened to me before on Netflix streaming 1 or 2 times
by tushar mandrekar / August 6, 2009 3:35 AM PDT

The receiver continues to show the PCM signal but the channels don't show up any more and the sound is gone. Each case I've waited several seconds (>15) to see if it finds the sound again and it doesn't. There is nothing on the receiver side (power down, up that changes this so I am fairly convinced the issue is on the Blu Ray side). The receiver is also from my review of forums quite stable in terms of HDMI and I have had 2 other HDMI devices connected for over 2 years. I cannot recall if I had to power cycle the Blu Ray to recover or just stop the Netflix movie and start it from the beginning. For Max Payne, nothing worked and was more difficult as I described to get the movie started. Have not had this issue on any other Blu Ray disc so far.

With Netflix I find that I frequently have this problem (loss of sound) or have the movie freeze when I am playing a second movie without having power cycled or have done some fast forward and rewind of the movie.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?