Windows Legacy OS forum

General discussion

Lost scanning

My scanner was not responding (although it lit up and the initial menu came up) so I tried to uninstall and reinstall the program. Uninstall was successful, of course, but when I tried to reinstall, my computer told me the program could not access my USB port and that I needed assitance to "turn on the USB support in BIOS."

Can anyone help me with that?

Bev

Discussion is locked
You are posting a reply to: Lost scanning
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Lost scanning
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try...

In reply to: Lost scanning

http://www.usbman.com which notes "enable USB in the BIOS."

Sadly, there is no standard on how to do this and your post didn't share enough details to note how to do such on your (unknown make/model) machine.

Bob
Collapse -
Lost scanning

In reply to: Try...

Bob,
Thanks for your "try," but I'm afraid I'm too much of an amateur to use the information.

I have a HP Pavillion with Windows ME. My scanner is also an HP, ScanJet 3300C.

It was working, and then just wouldn't "respond." So, like all dangerous amateurs, I thought I would just uninstall the program and reinstall it to get it to work.

Naturally, the uninstall worked like a champ. But when I tried to reinstall with my program disk, I got the message that "setup program was unable to turn on the USB" and that I should get my hardward manufacturer to help me turn on the USB support in BIOS.

??

Bev

Collapse -
Very slim information to work with.

In reply to: Lost scanning

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.