General discussion

Lost "Games" on XP Pro

I wanted to play "games" (Hearts, Spades, Backgammon etc), but found the folder to be empty?. How can I recover the games?
Thank you.

Discussion is locked

Follow
Reply to: Lost "Games" on XP Pro
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Lost "Games" on XP Pro
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Re: reinstalling games

- Config Panel>Add/Remove
- Click on add/remove windows components. Games are a subcategory of Desktop Accessories.

You might need your Windows XP CD to install it from.

Kees

- Collapse -
Reinstalling games

I too had this happen. I checked & found they were still on my PC, so was at loss to know why they has gone from my 'Games' in 'Start Up' & they they could not be accessed. I tried everything & did not have XP disc to recover them ( as often case these days ) I even contacted Microsoft & got no where with them!
Finally a wise girl who knows everything told me to go to
'Add & Remove' & on left side open the 'Add & Windows components'
In there you will see 'Accessories & Utilities' click 'Details'
Then click 'Games' then again - Details. It should open with all your games showing in there. If they are unticked in boxes retick them and close.
Turn off PC. Boot up & hopefully they are reinstalled.
But, as what happened to mine, they were all ticked when I opened. Do this ( this sounds odd but works ) -
If the boxes are ticked - untick them all to clear them.
Close the Components Wizard.
Reopen all this up again & go in & retick all the boxes next to your games. Close all down again. Reboot.
Should hsve them showing on desktop or in Games again with luck
Hope this works. Goodluck. So annoying when we can't play our games at times Sad

CNET Forums

Forum Info