Mac OS forum

General discussion

Lost EZ Share photos

by boni777 / April 2, 2009 4:17 PM PDT

Help!. I just downloaded a bunch of photos from my Kodak EZ Share camera. They were there. I saw them. I was scrolling around, looking at them, and all of a sudden, I was down to two pix from photo booth. There should be actually a bunch of pb pix, as well. So, where did everything go, and how do I get it back?...and what did I do to make them go away?

Just in case, the procedure for the EZ Share is "plug in the cable and hit share"

Discussion is locked
You are posting a reply to: Lost EZ Share photos
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Lost EZ Share photos
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Do just that,
by mrmacfixit Forum moderator / April 2, 2009 9:59 PM PDT
In reply to: Lost EZ Share photos

again.

Import the pictures again.

Probably the better move would be for iPhoto to take care of your pictures and leave the other software alone. You do not need any special software to take your pictures of the Kodak camera, or just about any other still camera.


P

Collapse -
Lost EZ Share photos
by boni777 / April 17, 2009 1:00 PM PDT
In reply to: Do just that,

Ok, finally got back to this: imported pictures again. same thing happened.

All I'm doing is hooking the camera to the Kodak cable and telling it to "share." The pix all go into iphoto and show on the screen. But after it finishes all of them, they disappear. So, I don't know if the problem is the camera or the 'puter...or the person doing the importing.

Collapse -
Let's back this one up.
by mrmacfixit Forum moderator / April 18, 2009 12:22 AM PDT
In reply to: Lost EZ Share photos

Pictures from PhotoBooth do not normally, by default that is, go into iPhoto.
From your use of the term "telling it to share" I think that you are not using iPhoto but are using the Kodak software that came with the camera. Use of this software is not necessary to get your pictures onto your Mac.

Do this:
Launch iPhoto. (NOT the Kodak picture software)
Go to iPhoto Preferences (Menu bar > iPhoto > Preferences)
Under the General Tab, make sure that the option "Connecting camera opens" is set for iPhoto.
If it is not, then change it by using the drop down menu.
Close preferences
Quit iPhoto.

Connect the camera and iPhoto should launch, detect the camera and go to the import screen. It should also show you all the pictures on the camera.
Click Import All (or just Import) and allow the camera and iPhoto to do it's thing. Once finished DO NOT delete the pictures from the camera.
In iPhoto, in the left hand pane, click on Events (Pictures if you have an old version) and you should see all the just imported pictures.
You will also see them under "Last import"

Do the above and let us know how you got on.

P

Collapse -
Let's back this one up
by boni777 / April 18, 2009 5:35 AM PDT

Sounded good. Tried it. Same result.

The camera is called an "EZ Share" and supposedly, all you have to do is hit the "share" button, and the pix get loaded. This time, I followed your instructions, hooked the camera up to the Mac, and turned on the camera and waited. Same thing. The pix all downloaded, then poof, gone.

Collapse -
OK,
by mrmacfixit Forum moderator / April 18, 2009 7:41 AM PDT
In reply to: Let's back this one up

Did iPhoto launch?
If it did, and you imported the pictures into iPhoto using the Import button and NOT the SHARE button, then the pictures should be/are in iPhoto.

Where is this "share" button and did you use it this time?

P

Collapse -
O.K.
by boni777 / April 18, 2009 10:10 AM PDT
In reply to: OK,

Yes, iphoto launched. The "share" button is on the camera. I didn't use it this time.

The photos went into iphoto, just like they did the other times. It showed all of the pix as it was loading, and showed a # of # running tab as they loaded. Then, when it was all completed, they disappeared. I'm going to contact Kodak, but that takes time and is a hassle.

Collapse -
(NT) Let us know what progress you make with them
by mrmacfixit Forum moderator / April 18, 2009 11:08 PM PDT
In reply to: O.K.
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.