Windows Legacy OS forum

General discussion

Lost Audio,and playing of CD.S

How do I get m,y sound BACK????

Thank You

Discussion is locked
You are posting a reply to: Lost Audio,and playing of CD.S
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Lost Audio,and playing of CD.S
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
System Restore to when it worked?

In reply to: Lost Audio,and playing of CD.S

The post is light so I might guess badly.

Collapse -
System restore does NOT work,I have a yellow question mark

In reply to: System Restore to when it worked?

How do I fix that?No Sound is coming to my speakers.

Thanks for any help.

Collapse -
A yellow question mark where? On what?

In reply to: System restore does NOT work,I have a yellow question mark

As to system restore failing that's a truly bad thing. With it's death you can't recover from what would be simple things. If this is so then most owners are left with trips to service counters where they reload the OS.

Symantec software is known to interfere with System Restore but that's not noted in your post.
Bob

Collapse -
Sound Lost????

In reply to: A yellow question mark where? On what?

It is in the SYSTEM part of my computer.

Collapse -
No machine details so...

In reply to: Sound Lost????

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.