Windows Legacy OS forum

General discussion

lost 50% of my "send to" options

by jonah jones / June 17, 2008 4:38 AM PDT

laptop and PC connected via a hub

i can 'send to' and drag 'n drop from the laptop to the PC but when i try from PC to laptop i get "access denied, disk full/write protected/in use error

annoying to say the least.....

XP Pro + SP2 on both machines

.,

Discussion is locked
You are posting a reply to: lost 50% of my "send to" options
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: lost 50% of my "send to" options
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Are they actually there? Can you view them??
by Steven Haninger / June 17, 2008 4:45 AM PDT

If that's the case, you've lost permission to do otherwise. The cure is to take ownership of the files/folders. You add your username and give full control. With folders, you can cause files and subfolders to "inherit" permissions from the parent. Does this help?

Collapse -
(NT) i can view them, and all the permissuon boxes are checked
by jonah jones / June 17, 2008 6:03 AM PDT
Collapse -
Sounds like you're blocked at the laptop

Can you access and browse the share you want to send the files to? I'll presume you have "Simple File Sharing turned off on both machines". Make sure you've set up identical users with identical passwords on both and that any firewall settings allow local network traffic. When all else fails, I generally find that using the administrator account works best.

Collapse -
SFS is off on both machines
by jonah jones / June 17, 2008 12:33 PM PDT

and with 2 windows open on the PC i can see/browse both machines

i even turned off both firewalls (after unplugging from the net) thinking that something had changed in the settings, still no luck....

one of lifes mysteries i guess ;-(

i'll sit on it when i get home today (it's 05:35 here)


jonah

.,

Collapse -
you hit the nail on the head
by jonah jones / June 17, 2008 8:27 PM PDT

in properties -->sharing

i had to check the "allow network users to change my files" box to enable the 'send to' option


thanks Steve!!

jonah

.,

Collapse -
Take Ownership. . .
by Coryphaeus / June 17, 2008 6:32 AM PDT
Collapse -
they were already 'owned' Wayne
by jonah jones / June 17, 2008 12:36 PM PDT
In reply to: Take Ownership. . .

but i did check that...something just 'glitched' i reckon, all i have to do is find it


jonah

.,

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!