Computer Help forum

General discussion

Loss of Audio

by Peter Mowatt / February 2, 2007 11:09 PM PST

Suddenly,it seems I have lost my Audio.
I have tried Troubleshooting and have uninstalled and re-installed Realtek AC'97. I have downloaded the latest Driver for this hardware. Device Manager confirms that Realtek AC 97 is present. When I go to"Install new Hardware I get a message "WINDOWS CANNOT LOAD THE DEVICE DRIVER FOR THIS HARDWARE. THE DRIVER MAY BE CORRUPTED OR MISSING CODE 39"
In my ignorance I am suspecting a Hardware problem ( new Sound Card required?) but someone might have a simpler explanation, for which - again in this Forum- I would be truly grateful.
I am running XP Home with SP2

Discussion is locked
You are posting a reply to: Loss of Audio
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Loss of Audio
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just one thing.
by R. Proffitt Forum moderator / February 3, 2007 12:23 AM PST
In reply to: Loss of Audio

There is no generic AC'97 driver. One must install their motherboard chipset driver and then the sound driver for the AC'97 implementation that board used.

Sorry to see you omitted machine/board details or I would have tried to supply which 2 drivers I would have tried.


Collapse -
Loss of Audio
by Peter Mowatt / February 5, 2007 6:36 AM PST
In reply to: Just one thing.

Unfortunately having done what you suggested and installed the Asus 8N-E Motherboard Driver, I lost Windows altogether ! Message was "Windows cannot start because file System32\DRIVERS\pci.sys is missing". Ugh!! Fortunately with some professional help here we have managed to restore Windows but Audio is non-existant still. The Hardware is recognised, but the Drivers are not being accepted. I have downloaded the very latest motherboard chipset driver from Asus ( took 40 minutes on ADSL !) and we'll see how it goes. Will let you know the outcome.

Collapse -
No audio
by Loy Arlene / February 6, 2007 9:59 PM PST
In reply to: Loss of Audio

I have no audio on my computer- "No active mixer devices available". " Sound device is not installed". When I go to 'Sounds and Audio Devices' it is 'greyed out' and I cannot change the volume, or 'turn it on'- the same with the sound recorder. I will include the hardware listed, each saying "this device is working properly":
LITE=ON-LTR-483275, Realtek AC'97 Audio, Audio Codecs, Audio Codecs, Legacy Audio Drivers,Media Control Devices, Legacy Video Captive Devices, Video Codecs. Under 'System Properties - Hardware LITE-ON-LTR-483275 IS NOT LISTED, and all the others are, but I don't know how to 'get is listed there'. I have an emachine T2540, Version 2002, Service Pack 2 Intel Celleron R, using Microsoft Windows XP Home Edition and MSN9. I NEED HELP!

Collapse -
Have You Downloaded and Installed????
by Grif Thomas Forum moderator / February 7, 2007 2:44 AM PST
In reply to: No audio
Collapse -
by redneck1988 / October 10, 2007 1:32 AM PDT
In reply to: Loss of Audio

I have had that same problem with two of my emachines, one was the same model, and the other a t1800. Im very sorry to say, but there is a good chance your computer is fried. Emachines have a very nastey problem in which their factory power suplies suck and burn out easily. Often when this happens, one of two things happen: the hard disks, and possibly disk drives, are shorted out and fried, or, the mother board gets fried. If your computer is still running, I would highly suggest you get a new power supply before you try running it again, as the loss of audio is a good sign your ps is going out and is already causing damage to the mother board. Being a celeron processor, it wouldn't be too expensive to replace the power supply: 100 bucks at best buy for a 400W, where the original ps runs at 250. This would mostlikly help your computer last longer. I really do believe you have the same problem as me, which could up the cost a little, where you will have to purchase a new motherboard, which can be difficult to find at a store. Your best bet would be online somewhere. These can come at a variety of prices, depending on what you need. I'm sure you can find one for 50 to 80 bucks with just the essantils. It probably wouldnt have more then 2 or 3 ram slots, and would mostlikly only have pci expansion bays, but it would get the job done. If this is the case, make sure the mother board is compatable with your Celeron Processor. Hope this ISN'T your problem, though I have seen this problem with many emachines. If this is, I hope that this helped out.

Collapse -
Nothing like that with my eMachines.
by BrianZachary / October 10, 2007 4:02 AM PDT

I bought my eMachines desktop about 3 years ago and my roommate bought his a year later and we have had no trouble like what you described.

I did have a problem with the audio when I first bought mine and I updated the driver for the Nvidia card on Microsoft's Windows Update site. I was able to hear sound if I had the volume at maximum of 40%, any higher and the sound was gone (good thing I had speakers with a volume knob on them). When I reinstalled Windows last year, I did not update that driver for the nVidia card and have had no problem with my sound.

I don't know if this is the same problem anyone else in this thread has had, but this is my experience.

Collapse -
Slight correction.
by BrianZachary / October 10, 2007 4:07 AM PDT

The way my post reads it looks like I had updated the nVidia driver because I had a problem with my volume, so I just wanted to clear this up now. It was after I had updated the nVidia driver that I had problems with my volume.

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Samsung Galaxy S8's major makeover

This year's flagship phone gets a sexy new design and Bixby, a house-made digital assistant.