Windows Legacy OS forum

General discussion

Losing my ever-loving mind

Hi,

I'm using a recently purchased Gateway computer (700 series desktop) using Windows XP.

We do a lot of making and editing of word documents for our home business. Recently, every time I try to open a Word document out of the My Documents folder, I get a message that "The document ... is currently being used by Owner. Do you want to make a copy?" And if I make any changes, it says that the document is read only when I try to save.

I have no idea why this is happening. I've tried to move the My Documents folder to the Shared Documents FOlder, but that didn't help. I've tried everything I know how to do, and I'm fairly tech savvy, but nothing I've tried gets the stupid message to go away and able to save the document. We only have ONE account on this computer, the admin account we set up when we made the thing.

Please help me, I'm at my wits' end.

Mitch

Discussion is locked
You are posting a reply to: Losing my ever-loving mind
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Losing my ever-loving mind
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
This is a known bug when Word 97 is used on XP.

In reply to: Losing my ever-loving mind

No fix is planned, some workarounds may or may not work.

Just ignore it and move on.

Bob

Collapse -
sounds good in theory but...

In reply to: This is a known bug when Word 97 is used on XP.

How can I just ignore it when it won't let me save any of my files? I guess I'll have to rename everything every time i make a change or get the new word, huh?

Collapse -
Did you do something else other than use Word 97?

In reply to: sounds good in theory but...

Some copy files off of their CDR and forget to uncheck the READ ONLY FLAG.

As to Word 97, again, it's a known bug you tap escape and carry on. No fix is planned and I'm seeing the workaround fail for no good reason.

Bob

Collapse -
Thanks for your help

In reply to: Did you do something else other than use Word 97?

No, the box isn't checked. I'm sure it's just word 97. Guess we'll have to get the latest version. I don't recall this having happened before, and my wife and I both use the computer, so I don't know what could've changed, honestly. Thanks again, I guess I'll just have to save under different names for the time being.

MItch

Collapse -
You don't need the latest. Here's what I use.

In reply to: Thanks for your help

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.