that "idle" time has been set to a small amount.

If you are reading something on a web page and idle time has been set small, say 1 minute, you may lose connectivity.

Instead of rebooting the computer, have you tried just closing down the browser and re-starting it?

In Internet Explorer, go to Tools > Internet Options then the Connections tab. Under "Dial-up and Virtual Private Network settings" highlight the connection, (even if it is broadband). Click Settings.

Inthe next window click the Propeties button even if the User name and Password fields are blank.

In the new window click the Options tab and see if "Idle time before hanging up" is set to never. If not, change it.

Click OK, then in the previous window, (Username and password), click the Advanced button.

Make sure the two "Disconnect ........" options are not ticked.

Click OK, OK, then Apply, OK.

See if that helps.

Mark