Internet Service Providers forum

General discussion

Long delay between "Verifying username etc and completion

by terry61--2008 / September 19, 2008 9:55 PM PDT

Hi All
I have Win98SE/P133mhz together with a Zoom USB 56K/V92 modem. On using dialup I get the "Verifying Username etc" quickly but it takes a good 2 minutes to complete the connection.
Can anyone help please.
Thanks
Teriel61

Discussion is locked
You are posting a reply to: Long delay between "Verifying username etc and completion
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Long delay between "Verifying username etc and completion
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
This is
by R. Proffitt Forum moderator / September 19, 2008 11:33 PM PDT

Something you work with your dialup provider on. It could be hardware so be sure to test with another machine and modem just in case.

Collapse -
Dialup problems
by terry61--2008 / September 19, 2008 11:54 PM PDT
In reply to: This is

Thank you very much I suspect hardware as my daughter uses the same connection with no problem.
Would you know how to isolate the problem please
Thank you
Terry61

Collapse -
You have a Win98SE/P133mhz machine.
by R. Proffitt Forum moderator / September 20, 2008 2:23 AM PDT

Thinking over this, I remember dialup on those machines to be sluggish. What happens if you try one of today's 1+GHz machines?

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?