Computer Help forum

General discussion

Logging on to Windows Domain Problem

by Felix Akpan / November 30, 2004 10:34 PM PST

Hi there,
How are you guys today?? Please I have a problem logging into my Windows 2000 server domain. I have 25 systems running on Win2K pro and a Win2k server running Active Directory, on a faithful day I came in to find out that users on the network cannot log in with their profile.
when they put in their username and password it will show "Loading personal Settings" then Applying settings" then a blank screen and an hour glass which remains there for ever. the only solution right now is

to allow all users to log in as Administrator which is not good, even when logging in as Admin. it sometimes takes ages or I have to log in 2 or 3 times before I get to the desktop.

this problem has been on for 2 weeks now with no solution in sight. I have even backed up the server and reinstalled both OS and Active Directory. What do I do!!!!
regards

Discussion is locked
You are posting a reply to: Logging on to Windows Domain Problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Logging on to Windows Domain Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Logging on to Windows Domain Problem
by Yew / November 30, 2004 11:16 PM PST

I'm not much of an Active Directory whiz, but it would seem to me that if you've reinstalled the OS and Active Directory, that there's something wrong in your AD settings. Look for ANY changes you might have made between the time that things were working fine, and things went all to hell. If you have a backup from a time before things went all to hell, try applying that. Better to temporarily lose some data then continue on as you are now. If things work, it'll just be a matter of loading the more recent backup on some temp system and merging any important data back in.

Collapse -
Felix, Did You Check Your Previous Post ?
by Grif Thomas Forum moderator / December 1, 2004 2:16 AM PST
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?