when she comes out of standby, ask your Mom to check her screensaver settings.

On the desktop, right click any empty part of the desktop, then select "Properties" from the menu that appears.

In the Display Porperties dialogue, select the "Screen Saver" tab.

Make sure that the option "On resume, display Welcome screen" is "not" ticked.

Click Apply, if necessary, then OK.

Mark