Windows Legacy OS forum

General discussion

load= load= box

by londonmark / September 9, 2008 6:42 PM PDT
Discussion is locked
You are posting a reply to: load= load= box
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: load= load= box
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) When does it appear?
by Kees Bakker / September 9, 2008 6:48 PM PDT
In reply to: load= load= box
Collapse -
When does it appear?
by londonmark / September 9, 2008 7:30 PM PDT
In reply to: When does it appear?

it happens everytime i turn on my computer.

Collapse -
Might be something strange in ...
by Kees Bakker / September 9, 2008 7:38 PM PDT
In reply to: When does it appear?

your win.ini file (c:\windows\win.ini).

Open it in Notepad, and see if what it contains about load. Don't change anything, just look and post your findings.

Kees

Collapse -
c:\windows\win
by londonmark / September 10, 2008 1:01 AM PDT

iv'e had a look at c:\windows\win.in but it says nothing about load= load= this is the only thing i see.

; for 16-bit app support
[fonts]
[extensions]
[mci extensions]
[files]
[Mail]
MAPI=1
CMC=1
CMCDLLNAME=mapi.dll
CMCDLLNAME32=mapi32.dll
MAPIX=1
MAPIXVER=1.0.0.1
OLEMessaging=1
[MCI Extensions.BAK]
aif=MPEGVideo
aifc=MPEGVideo
aiff=MPEGVideo
asf=MPEGVideo
asx=MPEGVideo
au=MPEGVideo
m1v=MPEGVideo
m3u=MPEGVideo
mp2=MPEGVideo
mp2v=MPEGVideo
mp3=MPEGVideo
mpa=MPEGVideo
mpe=MPEGVideo
mpeg=MPEGVideo
mpg=MPEGVideo
mpv2=MPEGVideo
snd=MPEGVideo
wax=MPEGVideo
wm=MPEGVideo
wma=MPEGVideo
wmv=MPEGVideo
wmx=MPEGVideo
wpl=MPEGVideo
wvx=MPEGVideo
m2v=MPEGVideo
mod=MPEGVideo
[annie]
CaptureFile=
VideoDevice2=
AudioDevice2=
FrameRate=667111
UseFrameRate=1
CaptureAudio=0
CaptureCC=0
WantPreview=1
MasterStream=1
UseTimeLimit=0
TimeLimit=0
[IDAPI]
DLLPATH=c:\idapi
CONFIGFILE01=c:\idapi\IDAPI.CFG
[World of Wisdom]
DATAPATH=c:\wow\DATA
PROGRAMPATH=c:\wow
[Borland Language Drivers]
LDPath=c:\idapi\LANGDRV

Collapse -
Re: load error
by Kees Bakker / September 10, 2008 4:14 AM PDT
In reply to: c:\windows\win

Now try to find something like this in the Startup tab of MSCONFIG.

I found 1 case like yours with google. Do you happen to have the same modem? Or is it quite something else? www.stillhq.com/aus-dotnet/archives/msg08302.html

Kees

Collapse -
modem
by londonmark / September 10, 2008 4:31 AM PDT
In reply to: Re: load error

no im using a scientific-atlanta cable modem.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?