HolidayBuyer's Guide

Samsung forum

General discussion

Ln52B750 wireless connection problem

by gmckenna43 / October 8, 2009 10:36 AM PDT

I have connected the Samsung USB wireless adapter to my LN52B750 TV and it will recognize my home wireless router but it mistakenly thinks the encryption is WPA. The wireless router is WPA2-PSK. How can I change it to recognize the correct encryption method? Thanks Gary

Discussion is locked
You are posting a reply to: Ln52B750 wireless connection problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Ln52B750 wireless connection problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Ln52B750 wireless connection problem
by Samsung_HD_Tech Samsung staff / October 8, 2009 6:48 PM PDT

gmckenna43,

Try removing the wireless dongle and going to network (wired) setup. From there, restart the television, plug in the dongle, and select your SSID again and see if that does the trick.

Would you have a dual-band router, by chance?

--HDTech

Collapse -
Ln52B750 wireless connection problem
by gmckenna43 / October 10, 2009 12:15 AM PDT

I was able to get this working. I do not have a dual band router but when I looked at the security settings it was set up for WPA and WPA2. I set this up quite a while ago and I must have selected this configuration. I set it to WPA2 exclusively and a wireless connection was completed. Thanks for you help.

Collapse -
Ln52B750 wireless connection problem
by Samsung_HD_Tech Samsung staff / October 10, 2009 10:02 AM PDT

gmckenna43,

Good news. Thanks for the update, and I'm glad to hear it's working.

--HDTech

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.