Samsung forum

General discussion

LN52A850

by tiraggi / January 29, 2009 7:07 AM PST

I am having an audio problem with my 850. When I turn on TV and cable box (SA8300) I'm not getting audio. I have to turn off cable box-then turn back on and audio works. This is my second 850. I returned the first one due to clouding/flashlight issues but I did not have the audio problem. Could this be an HDMI handshake issue? I have the current firmware (1005) so I don't know what to try next. Any suggestions?

Discussion is locked
You are posting a reply to: LN52A850
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: LN52A850
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Handshake
by Samsung_HD_Tech Samsung staff / February 2, 2009 1:07 PM PST
In reply to: LN52A850

tiraggi,

It could be a handshake issue, however when that occurs, you usually get the opposite issue - no video, and audio instead. This is an issue with HDCP - and the box is basically telling the television that it's not going to send a signal until it can verify it is a panel. Now whether this is a box issue or not is something I can't diagnose from here.

The fact that turning off the cable box leads me to believe that this is the source of the issue, but at this point, I can't be positive. I would suggest that updating or resetting the box might work, or replacing it may be an option as well.

Keep me posted.

--HDTech

Collapse -
Handshake Issue
by tiraggi / February 3, 2009 12:25 AM PST
In reply to: Handshake

Hi. Swapped out the cable box and all is well.
Thanks for getting back to me.

Collapse -
Any time!
by Samsung_HD_Tech Samsung staff / February 4, 2009 3:09 PM PST
In reply to: Handshake Issue

Let us know if we can help further.

--HDTech

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!