General discussion

Live messenger does not take me to my email inbox

Hi, I am currently very frustrated with Live messenger, as every time I click the email button on live messenger, instead of automatically opening IE and logging me into my email account, it opens IE and takes me to login.live.com instead, where i have to manually input my email address and password.

This is very annoying, and defeats the purpose of the email inbox button on the live messenger.

Any ideas on how to rectify this and have it open my inbox as it is supposed to??

Discussion is locked
Follow
Reply to: Live messenger does not take me to my email inbox
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Live messenger does not take me to my email inbox
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
You need to change your browser settings...

If you do not have a desktop email client set as your default handler, Windows Live Messenger just loads the webpage for your Hotmail webmail account; it does not log you in automatically. You need to change your browser settings to keep the cookies between browser sessions, not log out when you are done, and, if necessary, change your Hotmail account security settings to let you remain logged in for extended periods of time.

Or you could just use a desktop email application such as Windows Live Mail...

John

- Collapse -
Getting to your inbox without signing in

I?d suggest going to your Windows Live account via your browser and signing in, make sure you click the ?Save my password? box. This will make sure your browser keeps you signed in. Then, go and hit the mail button in Windows Live Messenger, this will allow you to sign in without actually filling out your information.

Hope this helps.

Cheers,
Ron
Windows Outreach Team

- Collapse -
Live messenger does not take me to my email inbox

Please check this:
http://www.msghelp.net/showthread.php?tid=83114

RE: Open your Email Inbox Button + Windows Live Mail
Messenger opens WL Mail if the account which is currently signed in it is set to sign in WL Mail as well. You can change the address which WL Mail will sign in while being started from WL Mail's Options>Connection>"Sign in" or "Sign in with another ID". Or you can completely "Stop signing-in" which will lead Messenger open all emails in internet explorer.

So you must prefer one of your two accounts to open WL Mail from Messenger. But keep in mind that signing in WL Mail connects it to the Messenger which is signed in with the same account so you can see statuses of your contacts of that account within WL Mail, moreover all the contacts belonging to that account will be imported and it provides some Windows Live Spaces integration.

Also, configuring email accounts and/or making them default have nothing to do with all of these.

- Collapse -
Live messenger does not take me to my email inbox

This is happing to my mac, i have tried all these ideas. If i change the setting to save the email and password, it still sends me to the windows live page with the password and the email filled in, but still says the email address or password is incorrect. please try again.... i click sign in and its fine till i click my inbox again

- Collapse -
Live Messenger does not take me to Email inbox on MAC

Same issue as duce9757, any ideas how to fix?

CNET Forums