Linux forum

Question

Linux fedora firefox browser not browsing ?

Hi
I am trying to load Youtube on my firefox browser & access the site.
I can browse the youtube site on the firefox browser on linux fedora 12 but with missing links and complete youtube site. Also none of the videos are displaying or any of the ads or graphical part. The only thing working is the text and email within youtube gmail. The error message I get from the linux troubleshooting program is saying " Run yum package from root " ?
Now I am newbie so I don't know how to do it?
I asked a question on linux : how to boot from linux earlier.
Hope that helps & thanks in advance.

Discussion is locked
You are posting a reply to: Linux fedora firefox browser not browsing ?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Linux fedora firefox browser not browsing ?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
YUM? that sounds like too much work...

In reply to: Linux fedora firefox browser not browsing ?

for my liking. We are talking about using the command line, which I know very little of. I probably would try another Distro. instead. but if you must have Fedora, I probably download Fedora and make another disc...and hope it will work this time around. Good luck. Oh I just install Fedora 22 and youtube seem to worked ok, and the firefox that was with Fedora is version 38.....

Collapse -
There are other tools...

In reply to: YUM? that sounds like too much work...

that give GUI functionality to packages.
Dafydd.

Collapse -
If that's not using the commandline then...

In reply to: There are other tools...

I didn't see anything about how to add package/s or update. That's what OP want, a step by step instruction but I didn't know enough to help. So I suggest maybe latest version or different Distro..

Collapse -
It's pretty simple

In reply to: If that's not using the commandline then...

Where you would use "apt-get" in a Debian based distro, you use "yum" in Fedora based distros.
Here's a YouTube Tutorial >

Collapse -
Anyway, I hope OP got his/her problem...

In reply to: It's pretty simple

solved, one way or the other.

Collapse -
tutorial

In reply to: It's pretty simple

This message reply was the most helpful for me to make sense of anything.
I think what the troubleshooter is saying :
run the bunch of files packages that are incompletely installed.
However the fedora 12 is working but has missing bits in pieces.
The outstanding issue of youtube still remains.
I will update after watching the above tutorial which has by far contributed in some of the troubleshooters errors.

Collapse -
I should also note

In reply to: tutorial

Collapse -
Answer
What the troubleshooter is telling you

In reply to: Linux fedora firefox browser not browsing ?

is to use YUM to update Fedora and than FF since V.6 is also out of date.

Collapse -
yum package ISO cd install

In reply to: What the troubleshooter is telling you

I however managed to make an ISO image on CD to install a fresh copy of Fedora but was close enough.
After making the copy I ran the command from root $
se -c 'yum -y install liveusb-creator'

and I have no idea what the above command did?
and it started doing something than came up with bunch of errors !
so I am still without Youtube running on firefox & 3/4 of packages not updated?
Any help appreciated?

Collapse -
Why not

In reply to: yum package ISO cd install

download and burn the ISO to a DVD and install it ?

You're complicating this ..

Collapse -
Also remember to run the "integrity check"

In reply to: Why not

on the DVD you burn first, to make sure you got a good and complete download of the ISO. Sometimes downloads are corrupted across the internet, especially larger ones in the gigabytes.

You can also use md5sum to check the ISO file before burning. Find a video on youtube showing how to do that, and get the correct value to check it against from the download site.

Collapse -
Answer
Probably you'll need to update your firefox browser

In reply to: Linux fedora firefox browser not browsing ?

Try running

sudo yum update firefox

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.