Networking & Wireless forum

General discussion

LINKSYS WRT54G : Unable to connect to broadband modem

by swati / November 26, 2004 12:55 PM PST

hi,
I got a new WRT54G Router and the CD doesnt work . It keeps saying my computer is not connected to the internet. I have tried with both my broadband and my dial-up connections but the CD didnt work. I got it from Circuit City.Firmware version 2.1
I then installed it using the step-by-step guide and then something strange happened :

a. When I click on my broadband connection (start/connect to/broadband)..the connection never goes thru ( i get an unable to connect error) BUT i get logged onto the net. Both the Wireless and Local Connection icons on the bottom RHS of the screen get active.
Obviously if I stick my broadband modem rj-45 jack into my notebook, it connects immediately and i get that 'authenticated' message.

b. I am able to surf but my sister cannot. Her notebook recognises the wireless but doesnt log onto the net at all. I set up a 'home network' but she still cannot connect to the net. The computers are able to see and access each others shared files. We both have Win XP Home edition.

c. My notebook is a Presario with inbuilt wireless and hers is an HP to which we attached a linksys network card.

d. What am i doing wrong ? How do I remove the 'home network I created ? Since I gave it a workgroup name 'home', will I have a problem when I take the notebook to my office which has its own wireless network and another workgroup name ?

Any and all advise welcome .

S

Discussion is locked
You are posting a reply to: LINKSYS WRT54G : Unable to connect to broadband modem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: LINKSYS WRT54G : Unable to connect to broadband modem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: LINKSYS WRT54G : Unable to connect to broadband modem
by grega223 / November 26, 2004 3:45 PM PST

Let's go in reverse. First, yes you will have issues at the office, unless you take your notebook in and out of the workgroup each time. And if office is on a domain, and you have put the pc in a workgroup, you will have to add it back to the domain which will take admin priviledges. The only real solution for that situation is VPN (write me I can tell you more). As far as the wireless home network, plug into the cable/dsl modem directly and download the latest software/firmware for that router. Then plug back into the router and run the software. Afterward make sure all the NIC cards are set to "obtain dhcp automatically". Also check the config settings for the wireless nic's (manufacturer software gui) and make sure they are looking to the same SSID ie: default, linksys, d-link whatever. And the same channel too ie: 6, 11, etc. If you have internet, and the wireless router is working, this should be pretty straight-forward. The wireless NIC's should find the access point. Hope this helps,

Collapse -
Re: LINKSYS WRT54G : Unable to connect to broadband modem
by swati / November 26, 2004 9:04 PM PST

Thanks for your reply:

Fresh problems :

1. obtain dhcp automatically is set up on both computers. Mine has inbuilt wireless and my sister's uses a wlan card.

2. We use a proxy server at work to access the net. That servers ip address is 192.168.1.200 and my notebook's ip address is 192.168.1.85

3. I had shut down the computer after i put up the post and restarted about half an hour ago. Now I find that the Wireless Connection (ssid = linksys=on both machines) shows ip as 192.168.1.85 ( that is of my office wireless ) and not 192.168.1.100 (it came up automatically under the basic settings )as it should have when I set up the router .

7. Also, now Local Area Connection stubbornly refuses to get enabled. I get an error message ' connection failed' when i try to enable it . There is a big red cross on the icon at the bottom RHS of the screen and it says Network Cable unplugged.
So now internet connection has completely disappeared.

Further guidance needed please !
S

Collapse -
Re: LINKSYS WRT54G : Unable to connect to broadband modem
by swati / November 27, 2004 2:29 PM PST

I finally figured out what probably caused the error..whether it actually did or it was serendipity i dont know. My sisters notebook has the s/w loaded for her office wlan card. I uninstalled that s/w and then re-installed the linksys wlan card s/w. I connected immd. to the internet.
Now we have to wait till Monday morning to figure out whether she can use the linksys card with her office network ( they access the net at work thru a proxy server) or not.
I also upgraded the firmware on my notebook for the router so that too could have helped solve this problem

Thanks for all the help and I mark this thread solved once I know what happens at her office on Monday.

Collapse -
Re: Unable to connect to broadband modem
by spoolyd / December 6, 2004 5:27 AM PST

I read your reply to not being able to connect to the internet. I have a similar instance. My Dell D600 latitiude laptop w/ centrino does not recognize my broadband connection when I plug in the ethernet cable. The lights at the back blink orange where the cable plugs in.

Originally picked up a neighbors wireless connection on a link sys. For some reason the computer has defaulted to looking for the signal that is no more. THe neighbor has moved since and haven't been able to connect via broadband. Only can dial up via aol to access internet. I tried to delete the wireless connection, but Xp won't let me. I was hoping I could delete and XP would detect the broadband automatically.

I would appreciate any thoughts.

Thanks,

D

Collapse -
Re: LINKSYS WRT54G : Unable to connect to broadband modem
by swati / November 28, 2004 6:05 PM PST

Heres what happened to my sisters notebook at work :

a. We had disabled tools/internetoptions/connection/lan/proxy server when connecting up the router at home.
She had to enable it at work ( Q: cant xp auto detect when the internet is thru a proxy and when its thru a 1 connection router ?)

b. She then could log onto the net but not to her office network.

c. The wireless connection showed the ip address given by home router (192.168.1.102) and not the one she's assigned at work ( 192.168.1.85) and the gateway too was 192.168.1.1 (home)and not 192.168.1.200 (work).

d. We had set up the computer to accept ips automatically so why then didn't it take in her office network ip ?

Collapse -
No. XP does not do that.
by R. Proffitt Forum moderator / November 28, 2004 8:00 PM PST
Collapse -
Re: LINKSYS WRT54G : Unable to connect to broadband modem
by jeffmullins2 / December 10, 2004 1:15 PM PST

I know when I had this problem it was because both my modem and thos router had the same default IP address. As soon as I changes the IP address of the router it worked fine. Change it to something like 192.168.5.1

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?