Computer Help forum

General discussion

linksys WRT54G not working?

by reallybigboss / December 8, 2008 4:40 PM PST

My internet had been working fine for months now. Earlier today the internet just stopped working. I can still connect to the network, but not the internet. This is affecting all (2) computers. I tried connecting both wirelessly and with an ethernet cable.

I went to,, etc. It asked me for a user/pass. I'm almost 100% sure I know what they are, but for some reason it keeps saying I'm unauthorized. None of the default password combos are working either.

I tried to reset it (by holding down the tiny reset button for 30 seconds). Now the router no longer appears in my "available wireless networks." I've done this and resetted my computer multiple times, but still no luck. Any ideas?

I'm using a linksys WRT54G router, WinXP, internet is cable, ISP: Videotron.

Thanks in advance.

Discussion is locked
You are posting a reply to: linksys WRT54G not working?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: linksys WRT54G not working?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Unless you changed the password . . .
by Coryphaeus / December 8, 2008 6:54 PM PST

the username is admin and the password is admin.

Routers do die. My WRT54G died within warranty and they sent me a replacement. Call them and let them walk you through their tests.

Collapse -
I've tried all the...
by reallybigboss / December 8, 2008 7:20 PM PST

usual user/passwords, and none of them work. I did change it after setting it up originally, but I wrote them down, have used them multiple times between then and now, and I'm pretty sure nobody could have changed them without my knowledge. :\

My immediate problem is that I cannot connect to the network, as it no longer shows up in my available networks list, so I can't even get to the login screen.

Collapse -
Did you try
by lacsr / December 8, 2008 8:00 PM PST
In reply to: I've tried all the...

the setup disk that came with the unit? If it is not too old, the disk looks for a signon screen to get you going again (if you reset the unit)
Assuming the unit reset to factory defaults, that may give you a different approach to get in.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?