Spyware, Viruses, & Security forum

General discussion

links apear at the beggining and end of every post !!

by Difsha / February 26, 2007 9:00 PM PST

Hello ,

I had a problem and I'm not sure if this is the right place to ask for help:S

The problem started when I clicked a link that was on one of the members posts in a forum .

The link was at the top and bottom of his post.

anyway , when I clicked it . The links started appearing in every reply that I post in that forum. I can remove it by editing each reply -_- but I got bored of it. Now all members who clicks on this link will have the same problem , that's why I stopped posting there
Sad

My friends told me that the only solution for this problem is formating my computer !!

Are they right ?

Can anyone help me please ?

( sorry for my poor English )

Discussion is locked
You are posting a reply to: links apear at the beggining and end of every post !!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: links apear at the beggining and end of every post !!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Hi Difsha
by tomron / February 26, 2007 9:31 PM PST

If you are referring too cnet there are on going issues and you should post in FORUM FEEDBACK,if not try the FORUM DIRECTORY for a forum more applicable too your issue since this is a virus and security forum.

Tom

Collapse -
hi =]
by Difsha / February 26, 2007 9:51 PM PST
In reply to: Hi Difsha

No , I'm talking about another forum ..

well , I thought it was a virus or something since every member at the other forum will have the same problem when clicking the link. That is why I posted here.

I had a similar problem but in my msn before , where a link automatically appears at the beginning of each conversation then any msn contact that click this link will have the same problem.

However, I solved that problem by installing an .exe application that deleted something. I don't know the details of how it worked but it did work.

I hoped there was s solution for this problem. Sad

umm , ok where should I post this ?

Collapse -
(NT) Glad you got it solved
by tomron / February 26, 2007 9:55 PM PST
In reply to: hi =]
Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

REVIEW

Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.