Windows Legacy OS forum

Question

Link on web site

by Shepbob / December 18, 2011 8:56 AM PST

I maintain a web site in our community. Occasionally a person will take pictures. Post them on their Kodak site and send me a link. I post the link on the website for people to click on to view the pictures. Most of the people are using xp and xp pro. Some can click on the link and go to Kodak website and see the pictures. Others can't. Is there something in their settings that is causing this?

Discussion is locked
You are posting a reply to: Link on web site
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Link on web site
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Can't means what?
by Coryphaeus / December 18, 2011 10:43 AM PST
In reply to: Link on web site

The PC explodes?

What browser? Exactly what does can't mean? Error message, blank screen, what?

Collapse -
Can't
by Shepbob / December 18, 2011 10:49 AM PST
In reply to: Can't means what?

Most use IE 7. When they click on the link nothing happens. Out of about 100, who visit the siter regularly, there are about 20 who can't make the link work.

Collapse -
This is what we got so far.
by R. Proffitt Forum moderator / December 18, 2011 11:53 AM PST
In reply to: Can't

1. (unnamed) Web site.
2. IE7
3. Does not work for 20 out of 100 people.

Frankly? With all the malware out there and folk installing too much protection software even something as innocuous as the web site is www.me.com and the link pointing off to www.me2.com could fail.
Bob

Collapse -
Tell us about the ...
by Edward ODaniel / December 18, 2011 11:56 AM PST
In reply to: Can't

20 who are having problems.

What Operating System are they using and what web browser and version are they using (we NEED to KNOW those things).

How are they connecting? All on the same lan? All wirelessly? Some on broadband and some on dialup? What firewall if any are they using? Have YOU personally tried the links from their computers? (I ask that because some people are using tabbed browsing but do not have their browser set to switch to the new tab so they just keep clicking the link and adding new tabs without seeing the new page)

Could you provide us the URL and tell us one of the links on it that is causing these problems?

Collapse -
Tell us about
by Shepbob / December 18, 2011 11:27 PM PST
In reply to: Tell us about the ...

Most of the people are trying to access this site from their northern homes using windows XP IE 7 as noted above. This site is on verizon DSL and edited from Florida. Here is the link to the site and you can see the links to Kodak there.

http://mysite.verizon.net/reszw2ny/

Collapse -
Tell us about
by Shepbob / December 19, 2011 12:08 AM PST
In reply to: Tell us about
Collapse -
Yup. fails for me.
by Shepbob / December 19, 2011 1:24 AM PST
In reply to: Yup. Fails here.

Bob what I don't understand is I have two Dell computers. Mine and my wifes. as near as I can tell I have them set up exactly the same. Since I put those links in several days ago They work on my computer but not my wifes.

Collapse -
Sorry but I noted a reason.
by R. Proffitt Forum moderator / December 19, 2011 1:48 AM PST
In reply to: Yup. fails for me.

The link has a sessionid. That can be for just one person's PC.

Collapse -
Sorry but
by Shepbob / December 19, 2011 2:17 AM PST

Bob: Is there a work around on the sessionid? I have been able to post these links to Kodak picture site for a long time and it is just recently that it breaks for others to log on. I notice now on my wifes computer that in the address bar only the Kodak.com is highlited and the remainder of the link is greyed out. Is this caused by something I am doing wrong or is this comming from Kodak?

Collapse -
No offense meant.
by R. Proffitt Forum moderator / December 19, 2011 2:23 AM PST
In reply to: Sorry but

At this point it is becoming clear you are not into HTML or maintaining a web site or what the link is telling you. I know, I know, who wants to learn all this stuff?

As long as you see all those extras in the link it should fail on other computers and users.

Your posts are missing the gritty details. You wrote that someone sent you the link HOWEVER if I were to bet, my bet is that you clicked on the link sent to you and you used the link in the top of the browser to put on the web site.

In short, the link sent to you does not have to match the link in the browser.

Try the link that was sent to you next time.
Bob

Collapse -
No offense
by Shepbob / December 19, 2011 2:59 AM PST
In reply to: No offense meant.

No offense taken Bob.
You are 100% correct I don't know HTML. On the site I do not know HTML. It has never been needed as it is done in straight forward English words. I have for several years received an e-mail from some of our members who have a Kodak account. There e-mails come with a click here button that takes me to their Kodak Pictures. I have for a long time copied and pasted what was in the address bar and it has worked. Now it does for some but many it doesn't. Just one of life's mysteries I guess.

Collapse -
AHA. WE ARE GETTING VERY VERY CLOSE.
by R. Proffitt Forum moderator / December 19, 2011 3:13 AM PST
In reply to: No offense

In my Outlook email if I get an email with a click here button, AS I HOVER THE MOUSE CURSOR OVER THE BUTTON IT SHOWS ME THE LINK IT WILL GO TO.

That's the link you should try next.

Or try this -> RIGHT CLICK on the button and look for any COPY URL or COPY LINK in the context menu.
Bob

Collapse -
The difference could be that ...
by Edward ODaniel / December 19, 2011 7:59 AM PST
In reply to: No offense

previously you linked to shared albums rather than Flash slide shows. They are shared differently.

Bob has already explained about sessions expiring. If the link is still working on your computer it is likely a cookie allowing the link.

If you look CLOSELY you will see that the page is actually opening (the background snowflake images are showing on the left and right of the page) it is just that the CONTENT of the page cannot open because of missing log-in information for the session.

The slideshows can be saved as an MP4 file by the creator and that file could be sent to you to upload to the server and thus be made available to site users.

I also noted that the skyviewest email link you have on that page is broken as you have included the word with - clicking the link will open a compose message window but unless the person sending the email is paying attention you will never receive it.


<span id="INSERTION_MARKER">

Collapse -
Just to muddy the waters
by MarkFlax Forum moderator / December 19, 2011 2:24 AM PST
In reply to: Yup. Fails here.

Both links work for me.

But your link Bob shows me nothing but a blank page with two side columns As in;
http://imageshack.us/f/830/emptyy.jpg/

I assume I should see something in the middle of the page but it looks like it has been cropped out.

Using Firefox.

Mark

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?