Browsers, E-mail, & Web Apps forum

General discussion

Link does not open

I use Windows XP and when I try and open a link through an email or on a website, internet explorer will open another web page, but it is blank. IT appears as if it is trying to open the link but it cant. This just started happening a few days ago. Any solutions?? Thanks!

Discussion is locked
You are posting a reply to: Link does not open
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Link does not open
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
stone80

In reply to: Link does not open

Which browser,IE6 or IE7?

I would run some scans.try running your AV and AVG ANTI SPYWARE in safe mode.

Tom

Collapse -
Re: Link does not open

In reply to: Link does not open

stone80, Try registering the referenced dll files as shown under the Resolution section at the link below. Also make sure that you have Internet Explorer set as your default browser.

http://support.microsoft.com/kb/281679/EN-US/

Tufenuf

Collapse -
Link opens blank page

In reply to: Re: Link does not open

I tried all of the those dll scripts and they all succeeded and the problem still exists. The link you posted also mentioned to try checking the registry values, but did not say how to do so. Also, my default browser is IE, it is IE6. Any other solutions? Thanks!

Collapse -
Links open blank page

In reply to: Re: Link does not open

So the links will open a new page when I am in safe mode... what does that mean?? Thanks!

Collapse -
stone80

In reply to: Links open blank page

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.