Windows Legacy OS forum

General discussion

Link connections failure with XP s1

by exiler / November 20, 2004 12:30 AM PST

I am working on Windows PC XPs1. After a couple of hours the links dont work. I click on a link in a body of a message,a web page or my favorites and I get "cant find"

It was working perfectly a few days ago and restored my computer to the previous date when it was working good. The problem still exists.

I am connected to my service provider, but cannot find my home page, or my mail. When I click the print button, printer cannot be found.
After I shut down the computer for the night and boot up in the morning its working again. The problem comes on intermittenly during the the day. When I reboot, I still get the problem.
I use Ad-Aware, Sybot search and Destroy and Avg. No viruses were found.
What can I do to fix this?
Thanks,
Maury

Discussion is locked
You are posting a reply to: Link connections failure with XP s1
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Link connections failure with XP s1
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Link connections failure with XP s1
by R. Proffitt Forum moderator / November 20, 2004 12:33 AM PST

There isn't enough clues yet. You can try telling how you connect to the internet and I could look at a Hijackthis log (use google.com!) but offer no support in removing the pests.

IEFIX might help (again with the use of google.com)

Bob

Collapse -
Re: Link connections failure with XP s1
by exiler / November 20, 2004 6:09 AM PST

Bob, I connect to the internet by dialup.
I dont know anything about Hijackthis log. How does it work and how do I access it? How do I use it with
Google.com. The same with IEFIX?
Thanks,
Maury

Collapse -
Re: Link connections failure with XP s1
by R. Proffitt Forum moderator / November 20, 2004 7:44 AM PST

The keywords I noted are entered at google.com and then you read about them.

Since the content is on the web, there is no need for me to document it in this small space.

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.