Networking & Wireless forum

General discussion

Limited or No Connectivity Help!

by KylieMC / March 20, 2008 7:32 AM PDT

To start, I have searched around with this problem. I've tried some of the tricks but nothing has worked. On top of that, I'm not very experienced in working with wireless networks.

I recently moved into a house that uses a Belkin Wireless Pre-N Router version 1002. My two roommates have been connected to it without any problems. I am able to plug in an Ethernet cable and connect to the internet without any problems.

I am using a HP Pavillion dv6119us laptop and am running XP. The wireless network is password protected. When it attempts to connect the status says "Limited or No Connectivity."

I am able to connect to wireless networks other places (work, starbucks, wherever) so I don't think it's my wireless card. I have checked Belkin, Microsoft and HP sites for drivers and updates and nothing has helped.

I would really appreciate any help and thank you in advance.

Discussion is locked
You are posting a reply to: Limited or No Connectivity Help!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Limited or No Connectivity Help!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
That's proper if
by R. Proffitt Forum moderator / March 20, 2008 8:52 AM PDT

The wifi is set to WEP and you get the password wrong.

Can you tell more such as if it's setup per our forum advice?
Hint: SSID broadcasting, WPA and stock settings (no mac filters.)


Collapse -
RE: That's proper if
by KylieMC / March 20, 2008 9:04 AM PDT
In reply to: That's proper if

Okay, I'm sure the password is correct. It's very long and a very strange combination of letters and numbers. In my playing around to try to diagnose the problem myself I entered it many times and always made special care ensure ti was correct. In addition, when I open Wireless Connection Status the activity shows a little bit of information received but none sent

As far as the settings... I don't know. I've looked around the forum and couldn't find the tips. This is where I tend to get lost

Collapse -
It's in the top post of the forum or...
by R. Proffitt Forum moderator / March 20, 2008 12:23 PM PDT
In reply to: RE: That's proper if
Collapse -
Looked through the post...
by KylieMC / March 20, 2008 12:41 PM PDT

Okay, I see it now.

I've gone through that post, tried everything again.

After doing the ipconfig / release, renew and flushdns

I am no longer seeing the "limited or no connectivity" it now says connected. But, I'm not connected. Once I pull the ethernet cable out, the wireless connection status stays the same (connected) but I am unable to pull up any website on any browser. Under activity, there are packets being sent but none received.

I have also restarted my computer and unplugged and plugged in my wireless router

I read this post...

"After fighting to get a Belkin Wireless G router to locate my Linksys WRE with no success for a week. Even following the quick install On the installation CD. I reset the WRE to factory defaults. CAT-5'd the wre to the router, The router must already be configured, Security, etc. Press the auto config button, waited till I got two steady blue lights. The only 'problem' with this Config, The WRE takes on the SSID of the router, Indicating The router and the WRE are one in the same, which makes sense linked.

Step 1: Get your network stable and secure before adding The WRE54G.
Step 2: Cat-5 the wre54g to the router. Power Wre on.
step 3: the wre is wired to the access point through the CAt-5
step 4" Press the auto config button on the WRE. Whait till you have two staedy blue lights. The WRE is now congigured to your network, Security settings, everything."

I don't undersstand anything this says

Collapse -
And that's proper.
by R. Proffitt Forum moderator / March 21, 2008 12:08 AM PDT

Confusing to many as well. "Once I pull the ethernet cable out, the wireless connection status stays the same (connected) but I am unable to pull up any website on any browser. Under activity, there are packets being sent but none received."

That's an invalid thing to do. If you had the ethernet plugged in and the wifi turned on and connected then you are far from "how things should work."

It's proper for the ethernet to show limited connectivity when we go with wifi. Someday I hope they redesign that to not confuse people.

But given the proper WPA security I'd leave the ethernet cable behind, WIFI on and reboot and retest.

Good luck,

Collapse -
When using the ethernet connection
by PudgyOne / March 21, 2008 2:36 AM PDT

turn the wireless off.

Unplug the wireless, then turn on the wireless.

Are you using some type of p2p?


Collapse -
Bob & Rick's suggestions
by KylieMC / March 21, 2008 6:57 AM PDT

Okay, I've tried all of that and nothing is working. In addition, my connection is back to saying Limited or No Connectivity even though there is good signal strength. Just a few minutes ago I saw a unsecured wireless network on the list. I connected just for a bit just to make sure I could connect.

Now I'm back on the cable to type this

Thank you everyone, but is there anything else I can do?? Is there anyway to clear the wireless router and set it up again from scratch?

Collapse -
Did you try
by PudgyOne / March 21, 2008 7:08 AM PDT
Collapse -
Just tried that
by KylieMC / March 21, 2008 7:23 AM PDT
In reply to: Did you try

I just tried that. Crossed my fingers and negative.

It automatically connected me to the unsecured network this around even though that is not my default connection. I disconnected from that and tried to tap into my home wireless connection and I still have limited or no connectivity and am unable to pull up a webpage unless I plug the cable back in

Collapse -
Now try
by PudgyOne / March 21, 2008 10:27 AM PDT
In reply to: Just tried that
Collapse -
Just tried that
by KylieMC / March 21, 2008 11:08 AM PDT
In reply to: Now try

This one didn't work either. I usually use firefox but I still can't get a connection using wither browser

Collapse -
You may be confusing yourself.
by R. Proffitt Forum moderator / March 21, 2008 10:35 AM PDT

As long as you keep trying with that ethernet Windows will have routing information to that ethernet connection. The next best thing to do is disable that port, head out to a free wifi hotspot and test your machine.

I had this new Dell that failed the field test. They had to give us a new wifi card in the end.

Collapse -
Pretty sure it's not my wireless card
by KylieMC / March 21, 2008 11:12 AM PDT

When I remove the ethernet cable I am still able to connect. Right now, one of my neighbors has an unsecured connection and I have no problem connecting to that (don't worry, just long enough to test it). Over the past week I've used free WiFi in several locations. I was also able to connect to the wireless connection at my mother's house yesterday without any problem. All I did was enter her password and I was good to go.

It's the connection that is in my house that I can't get on.

Collapse -
Just so you know.
by R. Proffitt Forum moderator / March 21, 2008 11:13 AM PDT

If they use WEP and you get the password wrong the above can happen.

If they use MAC filtering, the above can happen.

-> Share how the router is setup. I looked over the post and can't tell.


Collapse -
by KylieMC / March 21, 2008 11:33 AM PDT
In reply to: Just so you know.

I've re-entered the password, just to be 100% sure and still no difference.

I don't know how the router is set up. It's plugged into the cable modem. My roommate is unable to tell me, he has less of a clue then I do. His previous roommate set it up and they are no longer speaking otherwise I would have ask to call him to find out.

If you tell me how to check these things I can. I have my roommates laptop here as well so I can look on his computer for any settings.

Collapse -
by R. Proffitt Forum moderator / March 21, 2008 1:24 PM PDT
In reply to: Password

We have a sticky in the forum suggesting how to setup wifi. Since you don't know, we can't compare notes.

Collapse -
router settings
by econr6 / May 4, 2008 1:58 PM PDT
In reply to: Password

I think I'm having the same problem you are.

I think your router is not assigning your laptop an IP address randomly. Usually your connection will say "Assigned by DHCP", but I'm guessing it says "Automatic Private Address". I have figured that part out, but now I'm trying to figure out how to make my router assign it. I will try to remember to post the solution after I figure it out myself, lol.

Collapse -
Simple router setup
by PudgyOne / May 4, 2008 5:18 PM PDT
In reply to: router settings

can be found in the Forum Sticky. It give you instructions on how to setup your wireless router and make it safe and secure.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?