Windows Vista forum

General discussion

License data is invalid!

by ttomi78 / March 3, 2007 11:51 PM PST

Hi...

When I start the software Cambridge Advanced Learner's Dictionary, i get the message :
License data is invalid! Please contact Customer support.

What does that mean? That software had worked before.

Discussion is locked
You are posting a reply to: License data is invalid!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: License data is invalid!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try this...
by John.Wilkinson / March 5, 2007 4:15 AM PST

There are some known problems dealing with the installation of copy-protected software on Vista. In particular, specific copyright technologies used by select software titles may interfere with Vista's built-in copy protection and result in an error message stating that Vista may no longer be legitimate. Microsoft is currently investigating the issue, but for the time being you can try following these instructions.

Good luck.
John

Collapse -
Re
by ttomi78 / March 6, 2007 2:45 AM PST
In reply to: Try this...

I have tried those steps, none of them helped unfortunately. I don't understand it at all.

Collapse -
Its the UAC
by ffsteve61 / March 7, 2007 12:51 PM PST
In reply to: Re

Go to user accounts and turn off the UAC. Restart your computer and try running the program

Collapse -
Re
by ttomi78 / March 8, 2007 3:56 AM PST
In reply to: Its the UAC

The UAC is turned off al the time. It's something else.

Collapse -
It worked before...
by Papa Echo / March 8, 2007 5:43 AM PST
In reply to: Re

...where ? when ?

Collapse -
Re
by ttomi78 / March 9, 2007 11:08 PM PST
In reply to: It worked before...

What do you mean Where? an When?

Collapse -
Where, when ?
by Papa Echo / March 11, 2007 8:09 PM PDT
In reply to: Re

You indicated that the software worked before. So, ?When did it worked before - e.g. two years ago when you were on XP or 9x ? one week ago before a virus attack or uprading of the graphics card ? ?Where did it worked before - e.g. on same computer ? On another computer ?

Collapse -
Re
by ttomi78 / March 12, 2007 4:37 AM PDT
In reply to: Where, when ?

So I had bought the Notebook, shortly after that installed the Cambridge Advanced Learner's Dictionary, it was fine. A few days later I restored the Notebook to factory defaults from an image created originally by Dell. Later I installed this software again...the installation was successful, but every time I try to start the program, the message appears : License data is invalid!PLease contact customer support. The same message appeared on XP in the case of a game..some guys discussed it on the forum :
http://forums.vugames.com/message.jspa?messageID=7698

Collapse -
So...
by Papa Echo / March 12, 2007 8:44 AM PDT
In reply to: Re

..have you contacted customer's support at Dell and at Csambridge....(publisher of the software) ? Tell them what happened.

Collapse -
the same thing happened to me
by Larittedda / January 20, 2008 9:57 AM PST

Have you fixed your problem yet
Cause I had exactly the same problem and I need the dictionary so very much...

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?