TVs & Home Theaters forum

Question

LG "Smart" TV Says Wifi's Turned Off

Bought a LG 60 Inch 4K Ultra HD Smart TV 60UH8500 3D UHD TV a year and a half ago, and it's worked just fine 'til just a few weeks ago, when it started to lose the wifi connection, and when I'd go to turn it on again, there'd be a message saying that the wifi is turned off, and to turn it on. Occasionally it would come back on its own, and once in a while I'd see the screen where it's searching for available networks... and searching... and searching... This all seemed to happen after a recent update to the TV (though I'm not sure that'd be the reason). I've tried resetting my country and setting it back again, turning off "Quick Start," unplugging everything and plugging it all back in, and even had Spectrum come and give me a shiny new modem. Still nothing works. All other devices in my home find the network just fine. Any suggestions would be awesome. LG's support was really no help, as their suggestions were all things I'd already tried.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: LG "Smart" TV Says Wifi's Turned Off
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: LG "Smart" TV Says Wifi's Turned Off
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Wifi problem

In reply to: LG "Smart" TV Says Wifi's Turned Off

I am not able to connect the wifi

All Answers

Collapse -
Answer
Sounds like a hardware failure to me.

In reply to: LG "Smart" TV Says Wifi's Turned Off

Look into using Ethernet. If too far to router go look at Powerline Network units.

Collapse -
I'll look into it...

In reply to: Sounds like a hardware failure to me.

Thanks - that's actually something I'd never heard of before. It just plug into the wall and you plug it into the TV? Does it need to plug into the router or does it just pick up the wifi signal?
Today, out of nowhere, it is showing me the list of all available networks (after days of it saying it wasn't turned on), but it's not taking my password.

Collapse -
Password issues?

In reply to: I'll look into it...

I find I have to keep it short and simple for Smart TVs. They're not that smart.

As to powerline networking I like this next unit. It's currently #4 at Amazon. I'll link it and how to use it with a picture.

https://www.amazon.com/gp/bestsellers/pc/1194444/ref=pd_zg_hrsr_pc_1_4_last

There are non-WiFi models but this one is my favorite since it can really cure a lot of WiFi complaints plus it has the Ethernet port for the TV.

Collapse -
Unconnected Device...

In reply to: Password issues?

What's interesting to me is that when I log into my wifi settings I can see it in there as an unconnected device. Yet the TV says the wifi is not turned on.

Collapse -
Clarification...

In reply to: Unconnected Device...

I should say, when I used my computer to log in to my router's settings - I clicked on unconnected devices option and could see it there. I tried to set up a guest network, but since the TV thinks wifi is turned off, it won't even give me the list of Networks (when the list does pop up, it shows all my neighbors as well as mine).

Collapse -
Not finding available networks...

In reply to: Unconnected Device...

This leaves me with the concern that no matter how close a router might be placed, the TV won't pick it up.

Collapse -
Got in... but only for a minute...

In reply to: I'll look into it...

After posting the above, the TV finally took my wifi password, and I was in Netflix for a minute - then it dropped and once again the TV says the wifi's turned off.

Collapse -
So how much is it

In reply to: Got in... but only for a minute...

For the TV to be repaired? Might be cheaper to go with powerline networking or if you are close enough the usual Ethernet cable.

Collapse -
Same Problem Just Started

In reply to: So how much is it

Everyone worked fine this morning. Now I am getting the same message. This smells like an upgrade that went wrong at LG. I see the suggestions here and tried a couple. None have worked. I know not to try LG on a weekend. I will call tomorrow. Have had other issues. Love the pic on the TV but will never buy another LG product. Too many technical difficulties and not enough support.

Collapse -
Be aware that this issue

In reply to: Same Problem Just Started

Has been complained about on almost every make. Like Toshiba, Sony, Samsung and others.

WiFi is, from my brother and others that setup home theaters to be avoided. It's nice when it works but it seems there is always a call for support.

Collapse -
Answer
Switch off "Quick Start"

In reply to: LG "Smart" TV Says Wifi's Turned Off

I also had same issue for last few days and nothing seemed to work (switching off TV or Modem and restarting).

I checked the LG website and it asked to try switching off the "Quick Start" option for the TV. I did that and wifi is now working. Not sure if the issue will recur again, as its only one hour since I tried this.

So you may try the same.

Collapse -
(NT) This worked for me!

In reply to: Switch off "Quick Start"

Collapse -
Turn QuickStart Off!!

In reply to: This worked for me!

Thank you! This worked for me as well.

Collapse -
IT WORKED!!!!

In reply to: Switch off "Quick Start"

Same problem as OP. Resolved the problem. Thank you!!!!

Collapse -
Worked for me!!!

In reply to: Switch off "Quick Start"

Thank you.

Collapse -
Answer
WIFI 'TURNED-OFF'/Unable to use AmazonPrimeVideo, Netflix

In reply to: LG "Smart" TV Says Wifi's Turned Off

Happened to my tonight for the first time, and it was incredibly frustrating, as everything else requiring my WIFI in the house was working --and the LG message is so friggin AMBIGUOUS/VAGUE, and despite the VAGUE/ASININE message advising me to TURN ON WIFI, there was NO instruction as to how, or what that meant, or where to go. Finally, SUCCESS:
1. on your 'SMART' LG TV, Go to SETTINGS;
2. Go to GENERAL:
3. Scroll down to QUICK START;
4. Make sure QUICK START is turned OFF;
5. **Before you go back into your NETWORK SETTINGS, turn OFF your LG TV.
6. Turn tv back ON, and instead of immediately checking your NETWORK SETTINGS, choose an app which requires your WIFI, such as AmazonPrime, Netflix, etc. By selecting one of these, it will automatically retry your NETWORK, and your WIFI should/will be working again.

Collapse -
Just had this happen

In reply to: WIFI 'TURNED-OFF'/Unable to use AmazonPrimeVideo, Netflix

How frustrating but glad to have found the above information. Just had this happen to me so thank you for sharing

Collapse -
This trick not working too...

In reply to: WIFI 'TURNED-OFF'/Unable to use AmazonPrimeVideo, Netflix

I have the same problem with my LG lj554t smart TV.. I recently took the Netflix and was ecstatic that I could stream the shows on my smart TV. However, when I go into 'wifi connection' it says 'wifi is turned off. Turn it on to see the list of available networks that you can connect to and additional related menu items'. Then, I explored all the options in TV where I could toggle the WiFi On / Off, but it seems there is no option for it. Tired of it, I explored about the issue on Google and found that there are many who have the same problem with LG models. I tried many tricks suggested by other users on YouTube, forums, etc. but all in vain..even this trick stated by you has not worked... Im really fed up of this...the LG customer care also has no solution and is trying to loot money from me in the name of servicing... customer care says they will charge me Rs 1180/- for service but I doubt they will find the solution. Pls send me the solution if anyone is able to find the same.

Collapse -
Doesn't a new Roku stick cost less?

In reply to: This trick not working too...

Seems to be the cheap fix.

Collapse -
Do u have fix now?

In reply to: This trick not working too...

I also have same model and same problem.LG sucks.... They also told me for₹1180.....

Collapse -
No fix

In reply to: Do u have fix now?

Sorry - I've ended up plugging in and not using the wifi at all. Just posted about it above. I was expecting so much more from LG than this - not like we can afford to spend this kind of money on something that doesn't work.

Collapse -
Solution to Problem.

In reply to: This trick not working too...

Hey guys, so after pretty much trying everything listed by everyone and getting to the point of throwing the tv away. I tried one more thing. Resetting the tv.
1.Settings
2.General
3.Reset Settings

Go through the steps of setting up tv and it allows you to connect that way.

Hope this works just as easy it did with me.

Collapse -
Answer
No Satisfactory Solution

In reply to: LG "Smart" TV Says Wifi's Turned Off

Never did get a satisfactory solution for this. Nothing suggested here ended up working, so I ended up plugging in instead of using the wifi. I actually went under my house to run wires up and inside my walls (I prefer to hide wires rather than seeing them all over the place). Now it works fine, of course, but recently I've noticed odd pixelly blurring around moving objects on the screen. If it's not one thing, it's another.

Collapse -
Answer
I might have your solution

In reply to: LG "Smart" TV Says Wifi's Turned Off

Maybe if you try and turn of quick start in the general settings it could work

Collapse -
Answer
Same problem

In reply to: LG "Smart" TV Says Wifi's Turned Off

I’m having the same exact issue

Collapse -
Any resolution?

In reply to: Same problem

I’m having all the same issues as others in the discussion but none of the solutions have worked. Since you were the last to post I was wondering if you ever found a resolution to the issue?

Collapse -
So strange

In reply to: Any resolution?

I am curious about this thread. I own a 60UH8500. Bought it new about 1.5 years ago. Still works perfectly. Never had a WiFi issue other than hitting Netflix too fast. The os is very fast, much faster than my newer LG 42 inch sub par model in the bedroom which is newer with a newer os, but oh so slow. I love my UH8500. If I run Netflix 1 second after power on. It may say can't connect, but I just reload and it's fine. My guess is you guys with WiFi issues either have a bad board, or running 2.4ghz signal from your router and receiving signal interference. But most likely the board. I got like a 4 year warranty through Amazon for this reason. Good luck!

Collapse -
My best fix for these to date (you can guess why!)

In reply to: So strange

Is to forget the onboard WiFi and get some Roku or Amazon Stick. Far cheaper than any service I've heard about.

Collapse -
My LG started to with no connection to WiFi :/

In reply to: My best fix for these to date (you can guess why!)

Looks like it’s an issue with LG! My tv won’t detect any WiFi connection but my other devices work perfectly fine

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.