LG forum


LG 43LH590V webOS 3.0 LAGGING

by Mattes17 / September 12, 2016 7:31 AM PDT


i have a problem with my new TV from LG. It is too laggy from the first switch-on. If i wanna go into the settings it takes about 10-15 seconds, web browser is slowly and scrooling is very bad... Whole operation system of this TV is very slow. I tried to restore factory settings and update a system but it didn't help. I read something about IN-STOP function, and wanted to try it but idk how to run hidden menu in this tv with simply remote. If anybody know something about this problematic, please help,


Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: LG 43LH590V webOS 3.0 LAGGING
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: LG 43LH590V webOS 3.0 LAGGING
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
by Xpansia / October 11, 2016 7:36 AM PDT

Same goes with mine TV. Slow and laggy. It needs a lot of time to open the youtube, and every time sound starts before the video clip. Any help in speeding up TV would be great.

Collapse -
by Mattes17 / October 12, 2016 11:03 AM PDT
In reply to: Looka011

I've been in the shop from where i bought the TV and they told me that it is not defect but it is normal "feature" because it is basic model. Other LH590V was laggy too... I think whole WebOS is **** and i regret that i bought LG.... Better choice is give little bit much money and buy "basic" android tv. You will have lot of useful apps and smoother software than WebOS crap.

Collapse -
by jlee1905 / May 8, 2017 9:02 AM PDT
In reply to: webos

I have the 49UH850V and the OS 3.0 on mine I find to be smooth and quick, if i were you I would contact lg directly to ask them if its normal.

Collapse -
Same with 49LH590V
by bebius / May 7, 2017 4:30 AM PDT

Hallo mattes, I have the same model at 49 inches. It's laggy. Have you come up with anything? Did you manage to access the hidden menus and modify any settings?

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?