Mac OS forum


Lexmark X543 Printing Issue Macbook via iMac

by robindjh / August 4, 2012 3:56 PM PDT

I have two printers in my office, the primary being a Lexmark X543 Laser. For a couple of months now I've been noticing that whenever I print to the X543 from my Macbook Pro wirelessly via my network the copy is getting pushed up the page about 50-60mm chopping the top of the page off. Upgrading to Mountain Lion hasn't stopped this, neither has downloading the latest drivers to both the Macbook and the iMac that the X543 is usb connected to. If I connect the X543 directly to the Macbook the problem resolves itself, reconnect it back to the iMac and it reverts. I recently changed my network provider by going from basic Sky to BT Fibre Optic, and that seems, coincidentally or otherwise, to be about when the problem began. Printing wirelessly from Macbook to my other printer (Epson inkjet) has no issues. Any ideas out there please? Thank you.

Discussion is locked
You are posting a reply to: Lexmark X543 Printing Issue Macbook via iMac
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Lexmark X543 Printing Issue Macbook via iMac
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?