Computer Help forum

General discussion

lexmark x125 scanning problems

this problem is really starting to get under my skin. when i try to scan with the x125 (os is windows xp pro) i always get an error message that says port is disabled make sure your usb cable is properly installed.
it prints fine though.
also the driver from lexmark has a settings utility witch sits in your tray, after some time the icon is replaced with a red x. and ususally wants it does i have to reboot to get my printer to work again. thanks for any help.

Discussion is locked
You are posting a reply to: lexmark x125 scanning problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: lexmark x125 scanning problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I would

In reply to: lexmark x125 scanning problems

Unplug your USB cable to your printer.

Uninstall all your Lexmark programs.

Reboot your computer.

Put in your Lexmark disk and install your programs. You will have to plug your USB cable back in your printer. After installitation is complete, Reboot your computer.

This should correct your problem

Collapse -
tried all that

In reply to: I would

thanks for replying. i have done all that a million times now.I have also uninstalled chipset drivers and reinstalled , went through device managers and uninstalled all usb and reinstalled . im about to just give up and get a new scanner.
everything works fine except the scanning. it is driving me crazy.

Collapse -
warranty

In reply to: tried all that

If it's still under warranty, I'd contact Lexmark or return it.

Collapse -
lexmark

In reply to: warranty

My Lexmark X74/75 recently had the same problem where my cords were working and power ok, but my computer couldn't read my usb and keep advising that i had a problem with my connections - easier to just buy a new one rather than racking your brain

Collapse -
Same Problem

In reply to: lexmark x125 scanning problems

I have the same printer/ scanner... Lexmark x125 with the same damn problem.. Little red x in the system tray and everything.. I've uninstalled anything.. Downloaded the proper updated drivers from lexmark.. and its still has this problem.. The only way to fix it is to reboot... Errg.. As for the scanning.. It works if you scan in black but i can't scan in photos anymore.. ERRG.
Did you ever find a fix to this problem?

Collapse -
Somewhat similar prob except..........

In reply to: Same Problem

"As for the scanning.. It works if you scan in black but i can't scan in photos anymore.."

...except I can't even do THAT anymore on my 2 year old X125. Lately whenever I scan pics, the actual pic itself receives "etchings" in it after exitin' the machine, which then causes vertical gray lines to appear upon scanning. Anyone ever hear of such a thing? More importantly, short of breakin' down and buyin' another one (or better yet, throwin' the damn thing out my 2nd floor window here), anyone have any ideas as to what I can do to stop this from happenin'?

Collapse -
better results

In reply to: Somewhat similar prob except..........

You would get better responses if you create a new discussion on this. No One would look in another subject to find a new problems.

Collapse -
Lexmark x125 Red X

In reply to: lexmark x125 scanning problems

Hi

Were you ever able to come up with a fix for that "red x"? I, too, have the "red x" problem. It seems that something is interfering with the printer program.
Thanks
quiny

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.