HolidayBuyer's Guide

Peripherals forum

General discussion

Lexmark won't print Wordperfect documents

by brussel57 / December 16, 2007 4:10 AM PST

I recently was upgraded at work to Windows 2000. I have a Lexmark E238 pinter. Prior to upgrade, I was able to print documents with no problems.
Since the upgrade, when printing saved documents in Wordperfect 8, I get "gibberish" language - the characters look like playing card suits, and emoticons. Strangely I have no problems with documents I just type out and have not save. I downloaded the updated driver for the printer.

This does not happen in any other programs. Is is possible for a communication problem with Corel and Lexmark? Or Corel/Lexmark/Windows? Can any one help?

Thank you for any assistance.

Discussion is locked
You are posting a reply to: Lexmark won't print Wordperfect documents
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Lexmark won't print Wordperfect documents
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
RE:Lexmark won't print Wordperfect documents
by jlaforn / December 17, 2007 2:55 AM PST

try updating the drivers, and I think you will have to use one of the PS (post script) ones.

Collapse -
RE:Lexmark won't print Wordperfect documents
by brussel57 / December 17, 2007 12:50 PM PST

>>try updating the drivers, and I think you will have to use one of the PS (post script) ones.<<

Thanks for suggestion, unfortunately I already tried this. It is definately the printer and Wordperfect. I switched with co-worker and her printer (HP) worked fine.

I may have to see if we can make switch permanent or see if boss will spring for new printer. But will would like to see if I can resolve it first.

Collapse -
Did Wordperfect in some versions...
by R. Proffitt Forum moderator / December 18, 2007 12:16 AM PST

Have you get the drivers from Corel or such?

Collapse -
Success has been found.
by brussel57 / December 18, 2007 1:25 PM PST

Someone suggested using a universal driver PCL driver for the printer. I figured it couldn't be any worse than what I had so I found it at Lexmark, downloaded it, clicked on the exe file and let it do its work.

One thing in case anyone has the same problem is it told me to click on "add new printer", and not to choose a manufacturer but to just click on "have disk". (I kept on picking the exact printer name I had).

Went to the folder that was created after I click the exe and follow the path to the inf file. The system named the printer Lexmark Universal not Lexmark E238 (which is what I kept trying to call it).

In case anyone needs it the name of file would be: Lexmark_UD0_2KXP03_x86_PCL_Emul_sys_en.exe

Not sure how to post the link for it but the description under it is "Lexmark Lexmark Universal PCL Emulation system driver".

Thanks for all help. BTW, will also keep in mind about the drivers for corel. I'll track them down in case I need them for the future.
Sorry for length of this post. I am now going to go off and dance the happy dance.:-)

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.