Something is running in the background....have you checked for spyware or viruses? Do you have an older version of Office installed that also installed FindFast by default? That's an indexing program that comes with Office or stand alone Word that you can disable in Control Panel and delete the shortcuts to it in the Startup folder. Also, check RUN/MSCONFIG/STARTUP to see what items are loading during the boot and uncheck the obvious ones that you know you don't need starting up immediately that run in the background.

TONI