Question

Lenovo Y50 | EFI Network Boot Failure

Jul 17, 2019 5:13PM PDT

I’ve had my laptop for well over 5 years now. I’ve never had a problem that caused me to not be able to even boot it up until now.
I don’t know how it happened. I went to go restart my computer, ya know click the Windows key and then select “restart” from the power options menu - but it wouldn’t let me do it. I clicked restart a couple of times and it just wouldn’t work. So I figured I’d just do a manual shutdown and press the power button. When I went to turn it back on I got a black screen with a blue box saying “EFI Network 0 for IPv4 (F8-A9-63-4E-CC-49) boot failed”..

Naturally I immediately googled the issue and tried the following solutions:
• change boot setting to Legacy Support which only resulted in PXE-E61: Media Test Failure, check cable.
• Disconnected battery, held power button for 20 seconds. Nothing happened.
• Open boot/BIOS menu and reset to default settings, disable one setting that had to do with PXE to LAN (I cant remember specifically and I don’t feel like digging back through forums to find it) and that didn’t work.

My hard drive is still detected. Or I should say under “Hard Disk” it says “ST500LM000-SSHD-8GB. I don’t know if it matters but my computer is a hybrid so it has both a SSD and a non-SSD (not too well versed in computers so I dont know what thats called)
I’m running Windows 8.
I don’t know what else to do. Any help would be greatly appreciated.

Discussion is locked

Answer
Follow
Reply to: Lenovo Y50 | EFI Network Boot Failure
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Lenovo Y50 | EFI Network Boot Failure
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Small world.
Jul 17, 2019 5:32PM PDT

My y510p suffered a similar failure message as it's HDD failed. I fitted a new SSD and installed W10 along with all the drivers and apps from Lenovo and it's back in operation.

The "EFI Network" message is informational only. It is not a failure and will not lead you to the failure.

Also, do NOT change boot mode to legacy as a fix. Good way to corrupt a drive in the process.

As to SSD, non-SSD (that's a HDD) and Hybrid you could research all that but to me it sounds like the typical failed boot drive. Be sure to set the BIOS back to stock then see if Windows will try a repair. If not, boot your W10 install stick or DVD and try a repair from there. Tutorials on how to make the W10 install and repair stick are on the web but I use Microsoft's Media Creation Kit all the time.

- Collapse -
PS. In case you need more data.
Jul 17, 2019 5:39PM PDT
- Collapse -
RE:
Jul 17, 2019 5:44PM PDT

Is this the simplest, most entry level solution? Like there’s nothing else I should try before this? You mentioned setting my BIOS back to stock (I pressed F9 in the BIOS menu and that set all my settings back to default) and seeing if Windows will try to do a repair. Is there anyway I can manually make computer try a repair?
Mostly my main concern is losing everything that was on my computer. But it is what it is. If there’s a way I could do something to have that not happen that’d be cool.
Also, I’ve been running Windows 8. I’m assuming that’s what I should download and try to run via a USB.... which leads me to more questions but I’ll save those for now.

- Collapse -
Let's say the drive has files not on backups.
Jul 17, 2019 6:18PM PDT

Then you DO NOT REPAIR this drive. The drive is removed and we begin data recovery operations since ANY OS repair could wipe out the drive (much like changing the boot mode can corrupt drive contents.)

So the shop would pull the drive to see if the files can be accessed for backup first. Nothing else is done at this point.

As to Windows 8, it's different in activation so I hope you made or obtained recovery media in the years of ownership or at least a full clone backup copy to prepare for when it's needed.

Again, data recovery is first. Repair is later.

- Collapse -
RE:
Jul 22, 2019 1:36PM PDT

I understand that you’re trying to help, and I appreciate it, but I don’t understand what you’re saying.
I’m not going to try to get my computer to do a manual repair (if such a thing is possible) - I got that. But other than that I’m not sure what you said or what I should do to try and fix it.
My SSHD is made by SeaGate. I downloaded their HHD diagnostic tool but when I tried to run it, it would only come up with a “flash disk” which I assumed was not my SSHD.
But in my BIOS menu it still recognized that I had a hard disk, so I’d assume that means it isn’t completely dead?
Also, I didn’t think it was important, but I should’ve mentioned earlier that my computer (which more specifically might be my SSHD) is making a faint beeping sound when trying to boot up.

- Collapse -
Not Monty Python. "I'm not dead yet."
Jul 22, 2019 1:45PM PDT

Small world as I also had a Lenovo with a Seagate that failed. You see a lot of these due to the large number of drives they made.

In my case the drive didn't fail entirely so I replaced the HDD with a SSD, installed the OS and drivers like usual (and yes, this may be too hard on everyday users but is something folk that do their own work do and if they don't they learn how.) If that's too much to take on, you get an estimate at a repair shop. I would not be surprised if the estimate was close to or over 300USD in my town.

As to "it isn't completely dead" that's as good as completely dead for us. That is, a HDD can show in the BIOS but the drive doesn't spin the discs. For all practical purposes, it's dead (Jim.)

Post was last edited on July 22, 2019 1:58 PM PDT

- Collapse -
.
Jul 22, 2019 3:20PM PDT

So the best thing to do now is try and recover anything I can off my current SSHD and then buy a new one?
Or make a bootable Windows USB and try that?

- Collapse -
You select best.
Jul 22, 2019 3:38PM PDT

I can't do that for you.

1. New one. That has you save the old HDD for possible data recovery. It's also cheap if we do our own work. Here a 1TB SSD is now about 100 and service starts at 150+parts so more than double if you have it done.

2. The second is fine too if you want to try to see if the existing HDD can be found and reinstalled to and don't care what happens to those files. That is, you will never consider data recovery ever.

- Collapse -
...
Jul 26, 2019 12:35PM PDT

I bought a SATA to USB cable and I'm going to try to get the data off my SSHD that way.
If I'm able to recover my data then I'm going to make a bootable Windows USB and try to reinstall Windows that way.
I chatted with a Lenovo support member yesterday and she told me my problem was a software problem and not a hardware problem (so Windows had somehow become corrupt and not my SSHD). So reinstalling Windows seems like the solution here.

Anyway I was wondering since my machine had Windows 8, maybe 8.1, on it before is that the version of Windows I need to use to make a bootable USB from? Because I'd like Windows 10 and the Microsoft website has a whole guide that tells you how to make the bootable USB but it's with Windows 10.

- Collapse -
For W8, you need the OS from Lenovo
Jul 26, 2019 1:01PM PDT

Or that full backup you made sometime from when you got the PC to when it failed. There is no assurance that the CD KEY on the laptop will activate your Windows 8 from Microsoft. This area is well discussed and a big reason we took the entire office, lab and home to W10. No more fretting about having to find the restore media or CDKEYs.

Figure 50ish for the recovery media.

As to the Lenovo answer, let's hope it's so. Still means you have to get your OS (recovery media) from them if you never created them or made a full backup and restore kit.

- Collapse -
If you like W10 you can download and install it.
Jul 26, 2019 1:03PM PDT

It will run for 28 or so days before it wants you to activate it. Here that costs about 100.

CNET Forums

Forum Info