Samsung forum

General discussion

LE40B650T2W too colorful in FullHD

by h8s2cre8nX / January 7, 2010 4:00 AM PST

Hi,
I got this great LE40B650T2W for christmas, and it's so great ! I didn't believe that I could get such quality for such a price!
Now the only problem I have is that the monitor seems to switch to a special mode whenever I get near the FullHD resolution.

I'm using it as a monitor for my computer, it's connected via HDMI and whenevr i change the desktop resolution/fullscreen resolution of a game, it suddenly has a very bright mode with a high contrast.
I bet it would be nice for movies (even though I already get headaches after like 10 seconds because it's just too bright. Also it's a disadvantage in games, because mouse and keyboard lose reaction by it.

The little info box at the top left tells me I use HDMI3/DVI slot in 1920x1080 @60Hz mode

I tried out lower Desktop settings:
1776x1000 gives me a 1920x1080i @60Hz -mode, very bright again.
1680x1050 gives me 1680x1050 @60Hz -mode, with a normal setting, it's not that bright anymore (which is what i want for the FullHD mode).

If this is any important: I use an Ati Sapphire Radeon HD4870 1GB, it's able to display that resolution.

I hope someone can help me, thanks in advance!

Discussion is locked
You are posting a reply to: LE40B650T2W too colorful in FullHD
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: LE40B650T2W too colorful in FullHD
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
PC
by jw650 / January 8, 2010 1:45 AM PST

Change the Source name to "PC"

Collapse -
Renaming to PC worked
by h8s2cre8nX / January 9, 2010 1:13 PM PST
In reply to: PC

Awesome, it worked, thank you so much !! Now the colors are all normal again. I didn't use dynamic mode by the way.

Have a nice day

Collapse -
PC (2)
by jw650 / January 8, 2010 2:01 AM PST

My PC is connected via VGA, but the Tools menu has Picture Options to change the screen display (Dynamic, Standard and Movie, IIRC). If the display is too bright, you may have Dynamic selected. I imagine these options can be set separately for each source, including HDMI ones.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?