Laptops forum

General discussion

Laptop/router problem

by i-2alive / September 27, 2008 9:01 AM PDT

i have a laptop that is brand new sony and it has wifi. i also have a linksys router. My laptop is able to connect to any network i try except my own. The router can successfully send wireless signals as my ps3 and wii can pick it up. but Again as i try to connect using the two it doesnt work. I had success with that setup only when the connection is wired through ethernet. generally vista wil say unable to connect

Discussion is locked
You are posting a reply to: Laptop/router problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Laptop/router problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Router Connection
by Renegade Knight / September 28, 2008 1:09 AM PDT
In reply to: Laptop/router problem

Every now and then I have a problem like that with my router after reformatting a laptop. I use a higher version of security than most folks on my router. Strange as it sounds if I can't connect I have had some success turning off security so it's an open connection. Then the computer connects successfully. Then I turn on security, Windows complains and I stick in the password. Then it can connect.

Not sure why this worked. I'm also not sure if you even use a password on your router.

Collapse -
with or without security
by i-2alive / September 28, 2008 2:16 AM PDT
In reply to: Router Connection

I actually tried turning off the security. What i noticed is that the laptop noticed the change when i was looking at the page that allows you to see all the networks that you can connect to, stating "Unsecured network" instead of the usual "secured network". This told me the laptop can see my network and recieve that info but.. even when unsecured it gave me the same error when i tried to connect.

by the way, my laptop has vista, my computer that is wired to the router has xp sp2 with up dates

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Turn up the volume with our Apple Byte sweeps!

Two lucky winners will take home the coveted smart speaker that lets Siri help you around your connected house. This sweepstake ends Feb. 25, 2018.