Computer Newbies forum

General discussion

Laptop can't connect to my desktop

by bbell1000 / December 29, 2005 2:51 AM PST


I'm having problems connecting my laptop to my desktop in a home wireless network. I've run the Network Setup Wizard several times on each, and when I look at the "View Workgroup Computers" folder on each machine I see both computers listed. The desktop DOES connect to the laptop but the laptop cannot connect to the desktop...this is the message I get when I attempt that: \\Office (desktop) is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. Access is denied. Both machines are running XP, btw. It appears there is some setting on the desktop that is not allowing the connection. Is that the case and if so, what can I do to allow access? My main goal in this whole thing is to be able to use the desktop's printer from my laptop. Thanks in advance!

Discussion is locked
You are posting a reply to: Laptop can't connect to my desktop
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Laptop can't connect to my desktop
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) (NT) Your Firewall maybe?
by damasta55r / December 29, 2005 2:56 AM PST
Collapse -
Could it be in the wireless router??
by bbell1000 / December 29, 2005 3:33 AM PST

The "File and Printer Sharing" box is checked under "Exceptions" on the Windows Firewall. I also have EZ Firewall (from Roadrunner...I think it's ZoneAlarm). I've disabled both firewalls and still have the problem.

Collapse -
For zonealarm
by damasta55r / December 30, 2005 4:31 AM PST

you have to allow the laptop's ip address.


Collapse -
One of the biggest Windows XP problems. Access denied.
by MarkRonning / January 16, 2006 8:05 AM PST

I have been searching for this solution and everything. Thought it was my router and cable. Still no fix.

Same situation can access my desktop pc from my laptop and see both computers in view workgroups. Cannot I repeat cannot access my laptop from my desktop. Firewall etc is correct. Even reinstalled Windows XP and having same issue. I have not found one MVP or advanced user like myself to diagnose the issue. A huge annoying issue if you use your network like I do to back up my important files etc, from PC to PC. Tips are tips and solutions are everything!


Collapse -
Network Troubleshooter
by byker49 / December 29, 2005 5:17 AM PST

Have you tried the network toubleshooter?

Control Panel
Network Connections

On the left panel choose Network Toubleshooter

Collapse -
Been there...done that
by bbell1000 / December 29, 2005 5:33 AM PST
In reply to: Network Troubleshooter

Network Troubleshooter gets me's a new discovery tho. I mentioned earlier that both computers show up (on both machines) under "view workgroup computers". However, when I go to "local network"...both show up on the desktop but the icon for the desktop DOES NOT show up on the laptop. More food for thought.

Collapse -
Bbell, Enable The 'Guest' Account On Both Comps
by Grif Thomas Forum moderator / December 29, 2005 6:46 AM PST
In reply to: Been there...done that

So so from the Control Panel/User Accounts section. This is a common problem on Windows XP HOME computers.

Hope this helps.


Collapse -
Tried guest account to no avail..
by bbell1000 / December 29, 2005 8:35 AM PST

Grif....the laptop guest account was already enabled. I enabled guest on the desktop, but nothing changed. Why would this make a diff?

Collapse -
Have this problem a lot
by hztech / December 29, 2005 3:32 PM PST

I see this problem pretty often, mostly when 2 computer used to talk to each other until SP2 was installed. Make sure taht both computers have NetBIOS installed on the adapters. this seems to fix these issues.

Control Panel -> Network Connections
Network Adapter used to connect to network
Properties button
Install button
Choose Protocol
Click OK
Repeat for other machine

Hope that solves it

Collapse -
Chris....a question
by bbell1000 / December 29, 2005 9:50 PM PST

Hi Chris,

Would the "network adapter used to connect to the internet" be my Local Area Connection 2 (WAN Driver) or my Wireless Network Connection 2 (Netgear router)?


Collapse -
Chris....a question
by bbell1000 / December 29, 2005 9:50 PM PST

Hi Chris,

Would the ''network adapter used to connect to the internet'' be my Local Area Connection 2 (WAN Driver) or my Wireless Network Connection 2 (Netgear router)?


Collapse -
If they are both active,
by hztech / December 30, 2005 12:22 AM PST
In reply to: Chris....a question

and connected, and have IP addresses, the pick one, disable the other, and use the one you chose for this. Other than that, choose whichever one is active. You can tell it is active because it will say connected and there will not be a red x on the icon for the connection.

Collapse -
Using the desktop printer from the laptop
by Sunny one / January 16, 2006 4:16 PM PST

I do this too. Boot both machines. On the desktop (the PC that the printer is cabled to) go to control panel, settings, printers. Right click the printer and pick properties. Pick the Sharing tab. Share the printer. On the laptop, install the drivers/printer software for the desktop's printer. When done, go to my network places, computers near me, check if you can still see the desktop. Then go to control panel, printers and faxes, add a printer, network or attached to another computer, next, browse. You should see the desktop printer in the list. Pick it and complete the wizard. You should then be able to pick that printer from any application on your laptop. You must have the desktop up in order to print to the printer attached to it.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?