Question

Laptop booting problems! mup.sys and Live discs failing

Hi everyone,

Ive got a Fujitsu siemens armilo laptop which has been having boot problems. Originally it had a problem with the registy and appeared with the message about not being able to load the files system file or something along those lines. I removed the HDD and backed up the contents of the drive to my laptop and then replaced the registry files with those which were in the recovery folder. I then replaced the HDD and attempted booting again. I get passed where I previously had the problem and get to the screen where you select how you want to boot into windows, safe mode, normally etc. If I click on normally nothing happens, I get a blank screen and it just hangs. If I try safe mode it gets to a file called mup.sys and then hangs also. I presumed there would be a problem with windows so dug out an old XP disk to do a reinstall of the OS, when I try and boot it loads all of the drives correctly but then Hangs on "setup is starting windows" I presumed that it was a problem with the XP disc so also tried booting a Linux disc which I have previously used for an install on another laptop which just shows a splash screen and then it hangs. After this happened I googled the mup.sys issue and people have posted about it being a hardware issue. I then removed the HDD, disabled USB ports and disabled wireless in BIOS and still the same problem happened when trying to boot from a live disc. I then put in a Memory testing disk which ran fine and came back with no errors. I presume that it must be a hardware problem if nothing will boot, and I also presume the DVD drive is not at fault as it loads the splash screens for ubuntu and also correctly loads all the drivers for XP. Im stumped as to whats up with this thing! what would anyone recommend me doing next? Im about at the end of my tether with it! it wont be worth replacing any expensive components due to the age of the thing, if I cant get it sorted looks like its going to be a write off. Thanks to everyone in advance.

Discussion is locked
Follow
Reply to: Laptop booting problems! mup.sys and Live discs failing
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Laptop booting problems! mup.sys and Live discs failing
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
I've seen that

With bad ram, overheating CPU or other parts and old drives.

The BIG clue is that LIVE CDs fail. Try the usual heatsink cleaning along with replacing of the heat sink compound since that's a few dollars (single digit!)

Bob

- Collapse -
ok

Ok Bob I will give that a go

Thanks for your reply

Matt

CNET Forums