Windows Vista forum

General discussion

language change via toolbar icon

by patgage / January 31, 2011 9:22 PM PST

My Windows Vista system used to allow me to change languages by clicking on an icon in the lowere tool bar. The icon has disappeared. Yes, I have gone to control panel and selected languages and regions. English and Russian are there but the icon rfuses to appear in the tool bar.
What went wrong???

Discussion is locked
You are posting a reply to: language change via toolbar icon
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: language change via toolbar icon
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: toolbar icon
by Kees_B Forum moderator / January 31, 2011 9:48 PM PST

Rightclick on the taskbar (that's the name) and add this particular toolbar (something like language bar, I think, but I don't have the English version of the OS).
It's not a control panel thing.

Kees

Collapse -
Language icon
by patgage / February 1, 2011 1:44 AM PST
In reply to: Re: toolbar icon

Stil didn't work. I rightclick on the task bar at the bottom of the screen - a box comes up asking if I want to add a toolbar - I reply in the ffirmative and another box appears with options BUT language is not one of them.
Again, I have gone to control panel - languages - I find two languages installed on my computer, English and Russian - and options appear "Do I want the icon on my desktop", "Do I want the icon to appear in the taskbar". I hit the option 'to appear in taskbar' and nothing happens. I tried the option 'appear on desktop' and again nothing happens. I can change the language of the keyboard to Russian in this manner but I want the icon to appear so wife can readily change her email language to Russian. I don't know what the Russian is for 'pissed off' but I am going to learn it soon!

Collapse -
Maybe the setting has become corrupted in the registry
by peacox / February 4, 2011 2:50 PM PST
In reply to: Language icon

try removing the option in Regional and Language Options/keyboards and languages then restart windows and then add the option again, might work.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Turn up the volume with our Apple Byte sweeps!

Two lucky winners will take home the coveted smart speaker that lets Siri help you around your connected house. This sweepstake ends Feb. 25, 2018.