General discussion

LAN Setup Netgear Router

Hi,

I have a wireless router (Netgear WGR614) behind CableModem. And two windows machines are connected behind router. I am able to access internet from both windows machines. But I am not able to ping each other or access via windows shared folders.
Looks like my router is not forwarding packets across machines.
Does anyone has seen this problem before? Any suggestion to get my LAN working?

Thanks
Chinmaya

Discussion is locked
Follow
Reply to: LAN Setup Netgear Router
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: LAN Setup Netgear Router
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
A firewall will cause this behavior. . .
- Collapse -
could not even connect http

Yep I have turned on the File & Printer Sharing and both belong to same workgroup. I need to check firewall.

I tried to run HTTP server on one and access from the other box, it still does not work. I guess here firewall does not play role.

- Collapse -
For shared folders to work

Don't you have to have the same account on both computers to make it work?


Rick

- Collapse -
Coryphaeus/Wayne may still be right...

You said you had File/Printer Sharing on, but you didn't say you had run the Network Setup Wizard. I've seen just recently where manually fiddling with Share settings, etc. without running the Wizard would cause all sorts of problems. Try selecting "Simple file sharing" under Folder Options/View then run the network wizard on all connected computers.

- Collapse -
Finally Got it working

Hey Folks, thanks for all the replies.
Finally I got it working. This time I had Vista on one side and XP on other side.

I had to change the Firewall settings to make it work (ofcourse after running sharing wizard and making sure that Working groups are same).

Also I had do disable password based sharing. I was not sure how to setup the same accounts on both machine. When accessing folders, Windows never asked for authentication, so I had to disable them.

CNET Forums