Mac Hardware forum

General discussion

Lacie D2 USB CDRW not installing/burning in OS 10.3 or 9.2.2

Hi,
I'm hoping someone can please get me out of a very frustrating situation !
I have an iMac G3 500 Mhz, which I recently upgraded from OS 9.1 to 10.3 and then to 10.3.9, then installed OS 9.2.2 running in Classic. All running fine. I had earlier bought a (sound) 2nd hand Lacie CDRW (>18 mnths old, USB and FW) but it will only READ pre-burned data CD's/play i-Tunes, not WRITE any disc in either of the OS's. Toast 5.2.2 and 6.0.6 (with 'Silverkeeper') are on a Lacie software CD (also formatted to install other progs in Windows PC's) but Toast won't show up/load/install anywhere and it didn't do so before I upgraded to 10.3. I've not tried FireWire, just USB, because I don't have a 6 pin-to-6 pin FW cable. The Lacie CDRW, incidentally, has Lite-On innards and I've seen this mentioned elsewhere as a possible prob. area). I bought it because my iMac's slot-loading Matshita CDRW was becoming unreliable and couldn't do burns or sometimes even read pre-burned CD's.
OS 9.2.2 firmware is fully updated (if that makes any difference). Disk Utility shows only Lacie CDRW but no blank media. OS X System Profiler doesn't show it either !! I've tried Lacie/Roxio websites but can't get anywhere. I don't want to buy an updated/new Toast version in case that solves nothing. Is the Lacie software CD corrupted ?? I've checked in Disk Utility but any blank CD I install in the CDRW simply shows as read-only.
The main reason I bought CDRW rather than DVD/RW is because it was to be a temporary solution to upgrading to 10.3 from 9.1.
Thanks in advance to anyone who can help solve this.

Discussion is locked
You are posting a reply to: Lacie D2 USB CDRW not installing/burning in OS 10.3 or 9.2.2
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Lacie D2 USB CDRW not installing/burning in OS 10.3 or 9.2.2
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
LaCie CDRW

In reply to: Lacie D2 USB CDRW not installing/burning in OS 10.3 or 9.2.2

I have a LaCie CDRW with Lite on innards and have had no problem with it at all.
I connect mine using Firewire and I suggest that you do the same. FIrewire is the connection of choice for the Mac.
When you say that Toast 5.2.2 will not "show up anywhere", what do you mean? Does the CD mount on the desktop? Can you find the Toast installer? According to the Roxio website, 5.1 and above is required for 10.3 so you should have no problem there.
What happens when you put the CD in your iMac?

You should see the CDRW in the System Profiler. It should be reported in the USB section and give you the manufacturer and its type.

If I understand you correctly, this device has never functioned as a CDRW, either in OS 9 or OS X. If this device is working correctly, when you insert a blank CD-R, the system should ask you what it is that you want to do.

Get a firewire cable and go from there, but I would be concerned that this thing has never worked.

P

Collapse -
Lacie/D2 USB CDRW not installing/burning in OS 10.3 or 9.2.2

In reply to: LaCie CDRW

Hi,
Since I've had this (3 weeks, 2nd hand), it has only read pre-burned CD's and any blank media inserted will not show on the desktop or in Disk Utility and burning is therefore not enabled. The Lite-On CDRW shows up in left window of Disk Utility. When I insert the Lacie Toast CD, it never shows anywhere - the device makes no sound, flashing light stops and it just sits there, doing nothing !
System Profiler shows nothing - just the i-Mac's Matshita slot-load internal CDRW. Toast cannot be found anywhere on my system, simply because it's never been able to download from this Lacie Toast CD from the start.
Last night I tried that CD in the Matshita internal but it just 'whirred' and wouldn't open, then ejected it on each attempt(that's part of the original problem that led to me buying an external).
I don't have a 6 pin to 6 pin FireWire cable (this CDRW needs that) and didn't get one in case that solved nothing.
I'm checking the CDRW on a friend's PC today (unfortunately not a Mac) to make sure it's working fully and I'll post the result here.
All I have at the moment is read-only capabilities.

Thanks for your advice - any further thoughts would be very appreciated.

Collapse -
Lacie/D2 USB CDRW not installing/burning in OS 10.3 or 9.2.2

In reply to: Lacie/D2 USB CDRW not installing/burning in OS 10.3 or 9.2.2

I've had this CDRW working today, using USB, on a PC/Windows XP Pro, burnt a CD from Photoshop and had no problems. My OS 10.3 doesn't see it as anything other than 'READ ONLY'. Interestingly, the Lacie install CD (which has burn progs for Windows on it too) wasn't recognised in Windows, it didn't open, just as it doesn't on my Mac (ie, for installing Toast 5.2.2/6.0.6).
This Lacie CD is totally dead. Would getting another Toast CD of this or a later version sort out the problem on my Mac ?
Lite-On model no. SOHR 5238S
USB + FW
Cheers

Collapse -
So, did you try it with the Firewire connection?

In reply to: Lacie/D2 USB CDRW not installing/burning in OS 10.3 or 9.2.2

There's a recurring theme about this if you research it. The last cable I got was only 2 or 3 bucks from geeks.com. If you have a fry's they may have it or newegg.com

Bob

Collapse -
Lacie/D2 USB CDRW not installing/burning in OS 10.3 or 9.2.2

In reply to: So, did you try it with the Firewire connection?

Hi,
Thanks. The Lacie software CD which came with the CDRW just doesn't work on any machine, I now see. My only Fire Wire cable is 4 pin to 6 pin and this CDRW comes with a 6 pin socket, so I'd need 6 to 6 pin. I'll try to get a cable that'll fit (not that cheap over here in the UK) but as the CD appears to be useless I'm not sure if that's the solution.
A new Toast CD may solve the issue....? I'm beginning to think that this SOHR 5238S model is better suited to PC's - I checked xlr8yourmac.com and it looks that way to me. Patchburn doesn't resolve the issue either.

Collapse -
Firewire, Firewire, Firewire.

In reply to: Lacie/D2 USB CDRW not installing/burning in OS 10.3 or 9.2.2

Did I mention, Firewire.
OK, I went back and reread your original post.
I will accept that your Roxio CD, the one with Toast on it, is defective.
Your Mac is an older G3 iMac and does not have USB 2.0 ports on it, only USB1. This really is not fast enough to be burning CD's with, especially if the burner can burn at a decent speed. There is also the possibility that the Lite-On USB interface is not backwards compatible with USB1 and is therefore not recognised, as a burner, by your Mac. This device will almost certainly work if you purchase a Firewire cable for it. Again, Firewire is the connection of choice with a Mac. If you purchased the device from someone who told you it was working with a Mac, then they almost certainly had it connected with a firewire cable.
Please, no waffle about Firewire cables being expensive in the UK. Check this out
http://www.amazon.co.uk/Firewire-Cable-IEEE-1394-1-8M/dp/B000747OIA/ref=pd_sbs_ce_6/026-7118960-6313251 and tell me if you consider ONE PENNY to be expensive. Check out the online stores for other pricing.

P

Collapse -
Lacie/D2 USB CDRW

In reply to: Lacie/D2 USB CDRW not installing/burning in OS 10.3 or 9.2.2

In the USB section of System Profiler of 10.3, it states
LaCie d2 Drive USB2:

Manufacturer: LITE-ON
Model: LITE-ON CD-RW SOHR-5238S
Drive Type: CD-RW
Disc Burning: Vendor Supported
Removable Media: Yes
Detachable Drive: Yes
Product ID: 802 ($322)
Speed: Up to 12 Mb/sec
Vendor Name: LaCie

Collapse -
Sorry to see you miss the usual FIREWIRE issue.

In reply to: Lacie/D2 USB CDRW

Connect with firewire and retest.

I can only guess you haven't seen this firewire issue before.

Bob

Collapse -
Speed: Up to 12 Mb/sec

In reply to: Lacie/D2 USB CDRW

This burner will burn a CD at 52 times the original speed of a CD!

I can walk faster then 12 Mb/sec!
My keyboard goes this fast! (slow)
My mouse is this speed!
The PC you tested it on had USB 2.0! (up to 480 Mb/sec)
Your iMac has USB 1.0 (up to 12 Mb/sec)

Can you see a pattern forming here?

Go get a Firewire cable, to heck with the cost, and if the burner still does not work, you can use the cable on your External Firewire Hard Drive.

P

Collapse -
Speed: Up to 12 Mb/sec

In reply to: Speed: Up to 12 Mb/sec

Thanks for your advice. I'm getting a new Toast 6 Lite CD and a 6/6 pin FW cable to see if that does the job.
To be honest, having never found problems with USB before, I thought it was USB2, hadn't heard about USB1 until more recently.....learning curve ! I've only ever used FW for downloading video from a camcorder, with no probs.
When I have the 6/6 FireWire cable and CD, I'll post my results.
Thanks.

Collapse -
TOAST 6 LITE CD

In reply to: Speed: Up to 12 Mb/sec

I have the FireWire cable and I've bought a new, unused/sealed Toast 6 Lite CD but this doesn't seem to want to install - there is no instruction window opening to do the install. PDF instructions do weird things too. I don't get the Toast folder on the desktop but the disk shows - when I copy the folders/contents from there to Applications nothing happens when I double click that.
10.2 and upwards is printed on the disk.
Disk Utility sees the CD and Lacie burner.
Is there a conflict here with the built-in Matshita CDRW ?

This is getting more and more frustrating.

Collapse -
No conflict

In reply to: TOAST 6 LITE CD

but let's rule if out anyway.
Before we do that, let's try something, just for fits, grins and giggles.
Go to the System Preferences Pane and open the CD &DVD pane. In the section that says "When I insert a blank CD" choose "ask me what to do". Close the System Prefs.

Reboot the Mac with the Firewire cable connected to both the Mac and the LaCie.
One rebooted, insert a Blank CD-R into the LaCie. When the System asks you what you want to do, choose Finder.
Did the System ask what you wanted to do? Did the blank CD-R appear on the desktop?
If the answer to both is NO, move on to the next section. You may have a corrupt OS, which can be fixed.

Disconnect the Firewire cable from the Mac. Now the only things you have running will be the hardware that came with the Mac. (built-in).
Reboot the Mac.
Insert the Toast CD after the Mac is booted. It should mount on the Desktop. Double click the disk to open it.
You should have a few icons that may, or may not, say "Drag to the applications folder". Do so.
Did the Finder give any indication that it was moving items from the CD to the Applications folder?
If it did, go to the Applications folder and find the Toast folder. Open it.
It should have the application inside it. Double click it. What happened?

I don't think that the Toast app has an actual installation program, at least not on the CD, it is just a drag and drop into the Applications folder installer. Once you double click the actual program in the Applications folder, Toast sets a few things up, asks for a number and installs whatever extra comes with it.

Define "weird things" in regards to the PDF instructions

P

Collapse -
TOAST 6 CD - NO CONFLICT

In reply to: No conflict

Thanks. I've followed your directions except for the one which involves removing FW cable and then inserting Toast. This is because my internal Matshita CDRW would be the only way of inserting CD and it's simply unreliable - Toast CD, like others, won't open in it (my reason for getting an external CDRW).
Blank CD's don't show on desktop using Lacie CDRW.
'Weird' PDF behaviour earlier involved 'broken' fonts/text, scattered around page, pages missing (which were there before) and freezing screen.
I haven't yet seen the command which asks me for the Toast key code and the sealed envelope Toast came in hasn't got a 17 digit code, as Roxio state it should be - it's P/N 210100UN Rev D v6.0.9.
The disk has an 18 digit code underneath, around its centre. I bought this from USA eBay dealer who states it to be genuine, authentic, unused, sealed, etc. and will replace if necessary.
The Toast disk, when opened, contains a 'toaster' icon which does not open when double clicked - there's a short 'flash' of a small toaster icon but it does nothing else.
Other folders are 1) Documentation (PDF instructions, etc), 2) Upgrade to 7 Titanium which crashes Toast completely if attempts are made to open this and 3) Make copies using Popcorn.
Earlier, I dragged a copy of the disk to Applications but this did no more than open a window showing the folders. It does not launch or give options.
It's been suggested to me that Toast 6 doesn't work with 10.3 and I should use 7. Maybe 7 would work OK with the Lacie ?
Is there a problem between the Matshita CDRW and this CD ?

Collapse -
No conflict, still

In reply to: TOAST 6 CD - NO CONFLICT

OK,

Now we get down to the nitty gritty.

I think you will need to reinstall the OS and try again. Something in there is broken.

Using the OS X installation disk for 10.3, attempt to boot from it and reinstall the OS using the Archive and Install option.
You will need to update from 10.3 to 10.9 on completion.
Do you have the disks?

P

Collapse -
RE: REINSTALL 10.3.....

In reply to: Lacie D2 USB CDRW not installing/burning in OS 10.3 or 9.2.2

Thanks for your further advice - I've updated to 10.3.9 already but I'll follow your suggestion and report back. I really do hope this is the solution !

Collapse -
IMPORTANT

In reply to: RE: REINSTALL 10.3.....

When you do the reinstall, choose the ARCHIVE and INSTALL option. If you do not do that, ALL your data will go away. Archive and install will preserve your data and put it back where it belongs on completion of the install.
I realize you are already at 10.3.9, that's why I said that you would have to update the OS from 10.3 (which is the OS that is on the Installation disk) to 10.3.9

Good luck.

P

Collapse -
Re: IMPORTANT

In reply to: IMPORTANT

UNDERSTOOD, Cheers.
I'd just like to check another issue before I do this, if that's OK.... I bought a 9.2 disk before 10.3 and updated to 9.2.2 via Apple so that Classic would function and it's been fine. I can't start up from 9.2.2 independently (from CD or otherwise) and copied its System Folder to Desktop as a Volume so that at least it was running in Classic.
If I wish to use 9.2.2 independent of 10.3, would you suggest I partition them separately ?? when I do the re-install of 10.3 ? I'm still rather 'attatched' to OS 9 in some ways, even though 10.3 is a great 'breath of fresh air', excellent for graphics/illustration work (which I had been doing in 9 before).
What's your preferred choice re this, please ?

Collapse -
TOAST 6 LITE

In reply to: Re: IMPORTANT

Done the 10.3 reinstall (using the Matshita internal CDRW) but no change - the Toast icon still doesn't open when double-clicked on the CD or if copied onto my system !! It showed as an Application icon (folder with 'A' motif) when I tried to open it but has since reverted back to the Toaster icon after another attempt to open.
Dodgy CD ? There is no command requesting me to register/input key code, etc.
Really don't know what's going on here.
I bought this new disk from a guy in the USA (Power Seller) on eBay and I've written to him about it.
It all started with the Lacie D2.....

Collapse -
Time to find another Mac.

In reply to: TOAST 6 LITE

Or even a PC.

Why? To test out if the Lacie is working proper. Did we do this?

Bob

Collapse -
Yep, that was done

In reply to: Time to find another Mac.

It appears to work correctly when attached to a USB 2.0 port on the Windows machine.

P

Collapse -
Clean Install of 10.3

In reply to: TOAST 6 LITE

The purpose behind the Archive and Install was to rule out the possibility that the OS was corrupt.

If all went well, and the install was successful, the next thing to do would be to "Repair Persmissions"
After that, the next step would be to insert a blank CD-R into the insternal CDRW drive and see what happens.
Moving along, do the same with the Firewire connected LaCie drive.

After you have dragged Toast to the application folder and double click it, do you get any form of bouncing icon in the dock, no matter how briefly?

On the subject of System 9. What is it that you still need to do in that system that you cannot do in OS X?

P

Collapse -
System 9 and OS X

In reply to: Re: IMPORTANT

There is no need to partition the hard drive so that you can run Classic.
System 9 (known as Classic when it is running at the same time as OS X) lives on the same drive as OS X and does NOT need to be copied anywhere for it to work.
If you wish to use OS 9.2.2 independently of OS X, then just set the startup disk to System 9 and reboot. To go back to OS X, set the startup control panel back to OS X.
Dragging the System Folder onto the desktop does not create a Volume, it is just another folder on the desktop.

P

Collapse -
System 9 and OS X

In reply to: System 9 and OS X

Since install via Archive/Install, HD has reduced space by 4.5 GB. Sysytem Profiler states OS 10.3 on Partition 3, OS 9.2 on Part 2, but I didn't set any partitions.
Safari 1.3.2 won't work - is still set as default browser but now I can't use the tool bar, type in text or access File, Edit, etc commands, use Apple menu when safari open, etc. I'm using IE 5.2 to send this mssge.
Did Repair Permissions on X and all fine.
Blank CD in Matshita internal CDRW is spat out - won't work and in Disk utility using Lacie external, CD doesn't show on desktop or in Disk Util.
Bouncing Toast icon in dock - keeps bouncing but nothing opens !!

Collapse -
Archive and install

In reply to: System 9 and OS X

have you updated this system to 10.3.9 yet?
How big is the drive?
How many Partitions are on it?
Why?
If 10.3 is on Partition 3, OS 9.2 on Partition 2, what is on Partition 1

Your HD will have decreased in size because you now have a Previous Systems folder on it. This contains the old OS that could have been corrupted.

I'm not sure I follow the Disk Utility thing every time you speak of the LaCie. What purpose is the Disk Utility supposed to serve?

Does a disk, any disk, appear on the desktop when it is inserted into the LaCie burner?

The bouncing icon in the dock usually indicates that something is wrong with the permissions.

P

Collapse -
CONTINUED...

In reply to: Archive and install

Hard drive 40GB (non-Mac - WDC type) and I didn't partition it but it may have been partitioned originally by previous owner. It was given to me to increase from the original 20GB HD my i-Mac had. Toast CD worked on a friend's 10.3 e-Mac today - no problem but I'm now going to do a clean install of 10.3 as I've backed up all data on an external HD. Preview was crashing on the Archive/Install I did 2 days ago.
Only music CD's and pre-written data disks show on the computer when using the Lacie. I was using Disk utility to see if there was any sign of blank CD's I'd inserted in Lacie but not so.
Thanks for your advice so far - I'll post once I've reinstalled and see what happens with Lacie, Toast, etc.

Collapse -
TOTAL RE-INSTALL 10.3

In reply to: Archive and install

At the risk of taking over this forum, I'll let you know what I did next and what's happened ....
Decided to zero all data on 40GB HD, full re-install of 10.3 (3 disks), choosing option for OS 9 drivers [OS 9 not reinstalled on HD, therefore no Classic].
Updated to 10.3.9 via Apple.....
Preview doesn't read Toast Lite CD's PDF manual - broken text has many diagonal/jagged lines running through it, some pages empty. Locks up when I try to open other pages of Toast manual. No change if I drag copy of Toast to HD. Have to force quit Toast/Finder.
Toast icon won't launch from its window but disk shows on desktop/Disk Utility (using the Lacie).
Disk Util - 1 Toast volume failed verification - "invalid key length" (?? ref to the Roxio key code ???) "needs to be repaired".
X-Tools CD - Developer pkg launches then crashes immediately, whereas it opened before 10.3 re-install, installing all but two packages. PDF's (in Preview) are empty except for a couple of lines of text. USELESS.
Patchburn downloaded but doesn't support my Lacie/LiteOn CDRW.
I consider buying the Lacie a really bad mistake, getting Toast too.... Roxio Support gives no clues but I've been told that Toast 7 works with 10.3, whereas 6 apparently doesn't.
Before I did the zero data, Toast CD launched on a friends eMac 10.3.
I don't have any other 10.3 compatible CD's to open in Preview in order to check if there's a fault there.
Disk Util finds no problems with HD.

Any suggestions as to what's happening/what to do next would be greatly appreciated !

Collapse -
LACIE D2 CDRW/TOAST 6 LITE/10.3

In reply to: Lacie D2 USB CDRW not installing/burning in OS 10.3 or 9.2.2

The Lacie D2 has now worked, erased CD disks, burned data, etc via the Toast 6 Lite Disk which has also done what it's supposed to.... I decided to try the Lacie with the USB again, not the FireWire cable and suddenly everything began to show up. Couldn't believe it. Is it possible that there was a conflict with Classic (not now installed) or was FireWire 'too fast' for it all ? Even the Lacie CD which came with the CDRW has opened Toast on my Mac but it wouldn't do anything before I zeroed HD/reinstalled 10.3 and updated to 10.3.9.
Apart from the odd freeze where Toast only launched after a restart, it's perfect.
Thanks for the advice given.

Collapse -
Thanks for the report back.

In reply to: LACIE D2 CDRW/TOAST 6 LITE/10.3

What a journey. I don't know why this one was so tough to solve. I usually give the nod to the usual items but in your situation it didn't pan out.

I can only think of what Marvin the Martian had to say about computers when this happens.

Bob

Collapse -
At last

In reply to: LACIE D2 CDRW/TOAST 6 LITE/10.3

I can't even begin to speculate as to what the problem was.
It seems unlikely that there would be a conflict, of some sort, with Classic as your device should work under OS 9 as well as OS X.

It "might" be interesting to see if the Firewire connection now works also, but, it may also be better to let sleeping dogs lie.

Glad you have a working burner at last, Merry Christmas.

P

Collapse -
LACIE D2/TOAST/USB....

In reply to: At last

Yes, it's been quite a journey but I'm far more aware of how it all works now - took my iMac a little for granted (it had worked so well) until this happened. I may try the FireWire to see what happens...

Thanks for the various bits of advice and Best Wishes for 2007 to all of you - good to know there are people who share their knowledge/expertise so readily. Hopefully I can offer some help of my own to someone at some point.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.