Windows Legacy OS forum

General discussion

Konica kd-400 xp drivers

by pinopino / February 23, 2005 7:18 PM PST

Ive got a konica kd-400 digital camera. but no drivers for it, on the cd there was only drivers for win 98/98se...
tryed to search the web.. but without mutch luck... anoyne help?

Discussion is locked
You are posting a reply to: Konica kd-400 xp drivers
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Konica kd-400 xp drivers
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
by MarkFlax Forum moderator / February 23, 2005 8:40 PM PST

What happens when you connect up the camera to your USB port? What error messages do you get?

Did you purchase this camera from a shop or online store? If so, you need to ask back to them to supply the necessary equipment, (drivers), to get it to work.

At this web site;

it is suggested that you may need a separate card reader.

Do you have a manual with the camera? If so what does that say about compatability with Windows XP, or about connecting up, or about troubleshooting problems?


Collapse -
by pinopino / February 24, 2005 8:25 PM PST
In reply to: Questions


i bougth it at a store... and got a cd with it, with drivers for win98.
however.. the problem is...
i plug in the camera in the usb port, a window with lots of choices pops up... i chose the "copy to a folder on my computer" option. press ok. then nothing happens.

it worked before... and it works to go into the camera via the icon in my computer and get the pics out that way.

as i said, it worked before... but it does not now... so i figured somthings wrong with the drivers to cam or somthing... but i dont know... any sugestions?

Collapse -
You said
by MarkFlax Forum moderator / February 24, 2005 8:30 PM PST
In reply to: answer

"it worked before... and it works to go into the camera via the icon in my computer"

2 more questions;

If it works by opening My Computer, what is the problem?

If it does not work now but worked before, before what? What has changed? What changes have you made to your computer since it did work?


Collapse -
Try this
by glb613 / February 24, 2005 8:50 PM PST
In reply to: answer

Plug the camera into the USB port and turn it on. Go to my computer and see if it is listed. If so, right click on it and select properties. Click on the event tab. There you will find several choices for downloading your pictures. Pick the one you want. If you want the menu to appear each time, select the line containing the word prompt. If you want a certain program to download the pictures, select it. If you want a certain folder as the destination, select that. Once you are finished, be sure to click on apply or OK for the changes to take place. Close out, turn off the camera and start the process over. See if it performs the way you want.

Collapse -
by pinopino / February 24, 2005 9:56 PM PST
In reply to: Try this

Ok, Skip what I wrote before, the problem is actually nothing with the drivers of the camera. It's the link that sais "copy files to a folder" that does not work.

When I plug the camera in the usb port the list of choyses apear as normal, but the one I use; "copy files to a folder on my computer" Does not seem to have any effect. It worked nicely before, but now nothing happens.
Thanks alot for your help.

Collapse -
Did you try my suggestion?
by glb613 / February 25, 2005 7:38 AM PST
In reply to: well...

If so, did it work?

Collapse -
by pinopino / February 28, 2005 5:59 PM PST

and every other link works, except if I choose the one that's supposed to copy files. could however not find where to set the directory eather.

Collapse -
Where did you buy this camera?
by glb613 / February 23, 2005 8:46 PM PST

Or was it given to you? All digital cameras come with software that is required for it to work. You need to go back to the company or person where you got this camera and get the software.

If that doesn't work, most companies have web sites that provide drivers and sometimes the software for download. As Mark has written, do you know if this camera is compatible with your operating system?

And if all else fails, get a card reader so you can transfer the pictures to your computer.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?