Cameras forum

General discussion

Kodak M763 camera turns on then off

by fishingdan / June 19, 2009 6:48 AM PDT

My daughter's Kodak M763 (an easyshare model) is behaving oddly. Even after a full charge it is doing the same thing.

- Set to auto and turn it on
- The welcome screen appears on the lcd and the lens extends
- The lens then immediately retracts and the unit powers off

We can view pictures on the camera, but as soon as you turn it to a camera mode, the above sequence repeats.

I did a search, but didn't find anything relevant. Any thoughts?

The camera is about 9 months old and, naturally, I have no clue where the receipt is.


Discussion is locked
You are posting a reply to: Kodak M763 camera turns on then off
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Kodak M763 camera turns on then off
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I have the simalar z760
by R. Proffitt Forum moderator / June 19, 2009 6:59 AM PDT
Collapse -
i was having the same issues exactly
by Tripsy306 / July 16, 2009 12:37 AM PDT

I actually fixed mine... please read all instructions b4 making actions...
i dont know how but ill tell u wat i did. (brace urself.. i will rambling a bit with unnecessary details, but it may help u... SO
i went to target... where i bought the camera and

1. bought a new battery b/c other forums said its the battery thats deffective.... This didnt help because i put the new battery in and it did the same thing.

2. i cleaned the new battery with a q-tip (the 3 metal parts.. and the inside of the camera where the metal parts connect) This did not work either

3. Clicked it to FAVORITES cuz i knew it was able to review pictures... i clicked menu and i reformatted the Month day and year and time (because it said it was wrong)... that didnt help...

4. finally... i decided this may work like the iPod.. so i held down the ON/OFF button while holding down the Time/Ascending Folder button (its in the circular panel where OK button is ... it is the button under OK on the circular panel) ... and eventually that green blinking light kept blinking... and all of a sudden i the monitor was showing picture again .. i took a picture of myself... deleted it... went back to camera mode... turned off the camera turned it back on... and its back to normal....

4- 1/2. I but back in my old battery... and it works like normal

IN CONCLUSION.... maybe its not ur battery. .so b4 u go out and spend 29.99 onn a new rechargable... follow my instructions and maybee it will work for u too!!

Collapse -
#4 worked for me too
by miss.racquel / July 16, 2009 10:31 PM PDT

I have a Kodak Easyshare M863. I tried all of your solutions and #4 worked for me also. Thanks so much for sharing your solution. Although, I wish I had done my research BEFORE I bought a new battery!

Collapse -
by illwill781 / August 10, 2009 12:21 AM PDT
In reply to: #4 worked for me too

On my M763 I held down the on/off button while hitting the ">" button (the one that brings you to picture review) as opposed to the button that worked for you guys.

Strange stuff huh?

Try holding down each button individually while holding down on/off if neither of these methods work for you. You never know which one will work.

Collapse -
thanks a million!!!
by kellsdabom2 / September 16, 2009 9:00 AM PDT
In reply to: M763

I have the Kodak M763 in red. The camera has been turning off and on for the last few days. I let it charge and it didnt work. It does play back pictures and video but when set to auto or anything else it would just turn on/off. I tried step 4, with the ok button and every other button and it didnt work. I then held the on/off button and the play ">" button, it turned on and stayed on. I took a picture, and its working fine. THANKS A MILLION TO ALL OF YOU!

Collapse -
more information please
by s2000guy / September 28, 2009 3:34 AM PDT
In reply to: thanks a million!!!

I have the same problem as everyone else in the post, however I am not having any luck with step 4. I tried every button combination. Before I give up, can you please provide a little more information on what mode you had your camera in when you tried this? (i.e. auto, favorites?) Also, did you hold down the on/off and the button together when the camera was off? What exactly happened, did the green light start flashing and the lens pop out and stay out? How long did you have to hold both buttons down together before it starting working? thanks for the extra information.

Collapse -
Trash can button
by wmw752 / November 26, 2009 6:37 AM PST

Well my solution ended up being the trashcan button while holding down the power button, but I did have to do it twice before it worked.
Only thing now is the zoom won't work, bummer : /

Collapse -
My Kodak Easy Share Z1285 is doing the same thing...
by ilybeatles1995 / July 27, 2010 9:03 AM PDT

My Kodak Easy Share Z1285 is doing the same excat thing and I'm going to try #4. What setting should I have it on, like picture taking, favorites, ect. Please let me know! Happy

Collapse -
It works again!
by acupoint / January 15, 2011 2:40 AM PST

Thank you thank you! After reading your experiences I thought to give it one more try....and see, I've tried to press many buttons on my kodak M863 together with the on/off button, in auto mode. And i guess the camera decided at certain point to OPEN!

Collapse -
Still works...Kodak M341
by slashby / February 8, 2011 10:53 AM PST

Power and left rocker button next to OK button. Thanks!

Collapse -
by schoolnurseny / April 23, 2011 4:03 AM PDT

It worked for me. I bought a new battery and when that didn't work I was going to get rid of the camera. Thanks!

Collapse -
M863 with same problem! (fixed)
by FritzRivetHead / February 8, 2010 3:48 AM PST

I have a Kodak M863, with the same exact problem. I tried the solution that said to press the button combinations, didn't work. I bought a new battery, didn't work. Since it was 3 years old now, I was just going to box it up and put it away. But it sat on my desk for a few weeks, and I'd occasionally try it, hoping to have it work. I thought about it, and reasoned that the way it was acting, was almost as if the camera thought that it had something in front of the lens, preventing it from extending fully, which caused it to retract immediately, and shut off. I figured maybe it got bumped while in the open position, thereby throwing the lens off adjustment.

So, I hit the 'on' button, and as the lens extended, I grabbed it near the end, and pulled, pretty hard. Lo and behold, I felt something give slightly in the mechanism, and the lens stayed out, and the camera stayed on!

The camera now functions normally, and takes good pictures again. I can't say that I recommend this method of 'fixing' to anyone, except as literally a method of last resort. Because, obviously, you could break the camera badly if things don't go your way.

Food for thought, if all else seems lost. Happy

Collapse -
It worked!
by BlackoutSession / April 8, 2010 5:33 AM PDT

Sure enough, I PULLED the lens outward. It took a couple times for it to work. I had gone to the beach a couple days ago and my camera would turn on, and then shut off. My best guess is that there was sand in the lens. So I pulled on it, don't just hold it out. I did that over and over and the camera would still shut off. When I PULLED it outward, the camera turned on and stayed on! Thanks a lot (:

Collapse -
Wish i was so lucky
by cur1y_q / May 8, 2010 6:01 PM PDT
In reply to: It worked!

so i have had this problem like 5 times now, a few times im almost positive it was because sand got in the lens. But this isnt the case this time and i cant send it in like i usually do because its no longer under warranty. so i have no idea what im going to do because what you guys said isnt working for me. any other ideas?

Collapse -
Camera Fix
by Kansai R / June 3, 2010 12:17 PM PDT
In reply to: Wish i was so lucky

None of the above mentioned worked for me either, but I followed this fix on another website and it worked for me.

"Place the camera flat on its back on a table, pointed at the ceiling. Press and hold the shutter button down, and at the same time press the power-on button. The idea is that the camera will try to autofocus while the lens is extending, hopefully seating the lens barrel guide pins back into their slots."

Collapse -
God Bless your precious Soul Camera Fixer -Kansai R.
by fixitnow27 / October 13, 2010 8:36 AM PDT
In reply to: Camera Fix

I was trying to fix my mom's camera for months!!!!! I even bought a new battery trying to figure out why the lens kept retracting no matter how many times i turned it on- thank you so very much Camera Fix- your solution worked instantly!!! These companies create products and leave the consumers to 'discover' on their own how to fix a defect or just purchase another one..smh...thanks a million Happy

Collapse -
by Kansai R / December 20, 2010 11:14 PM PST

There is no need to thank me as I found the solution elsewhere. Happy

Collapse -
by pritipatel0721 / July 3, 2011 4:31 PM PDT

I feel the same way...God bless you all for helping us fix our camera.

Collapse -
Thank You!
by kekerules / April 21, 2011 9:00 PM PDT
In reply to: Camera Fix

Thanks for posting this here, I wouldn't have found it otherwise and it finally worked. I love you I love you I love you.

Collapse -
Brute force is the way to go.
by cami855 / April 23, 2011 4:11 PM PDT
In reply to: It worked!

Oh thank god, you have no idea how relieved I am the camera is working now! SO yeah I turned it off and pulled and it didn't work so I was close to giving up when I decided to try again grabbed the lens once outside and gently twisted to the left. It worked!

Collapse -
by ashvicki88 / June 7, 2011 7:52 PM PDT

my problem was that if i zoomed in the camera would shut off. I tried all prior methods before this and even another site said to clean the barrel with paper towel and a solution because sometimes build up can for over time and force the sensors to close. I read your post about twisting it and IT WORKED!!! the first time I pressed the zoom button just to see which way the barrel was turning to zoom before it shut off. I then turned the camera on and it didn't take much force to turn it. i shut the camera off and back on so it adjusted and it shut off while zooming back out. tried once more and turned it on and off and VIOLA!!! back to normal. thanks a bunch!! was begging the hubby to buy my a new camera too haha!

Collapse -
thank you for the beach story
by pritipatel0721 / July 3, 2011 4:28 PM PDT
In reply to: It worked!

Thanks a million for sharing your beach story. cuz I had the same problem and thanks to all you peoples camera works HappyHappy :)Thank you all

Collapse -
Beach story
by pritipatel0721 / July 3, 2011 4:33 PM PDT
In reply to: It worked!

Thanks for sharing your beach story...I had the same problem and now my camera works :)...thank you

Collapse -
Thanks! :]
by ilybeatles1995 / July 27, 2010 9:23 AM PDT

I tried all the methods and they didn't work for me.. But your's did! Thank you very much! But question does your zoom work on your camera?

Collapse -
Thank you!!!
by RMA432 / March 29, 2011 3:06 PM PDT

I did the same thing and it actually worked after a few attempts... The only problem was that the lens motor would stall at the last increment of optical zoom and the camera would shut-down without retracting the lens. I finally remedied this problem by rotating the second (ring closest to camera body) stage until the camera finally complied. Saves my girlfriend a lot of money (although I still prefer my Nikon D40 :-P)!

Collapse -
by klsink / May 2, 2011 8:42 AM PDT

i tried many things also and this one worked!! Thanks!

Collapse -
Alternate Fix: Compressed Air
by djaighkub / June 19, 2010 3:09 PM PDT

I had the same problem with the Kodak M863. The lens extended and then retracted.

Attempted Fixes that Failed:
1. Good battery from another working Kodak M863
2. Holding on/off + various other buttons
3. Thumping it down and thumping it down while extracting
4. Pulling on the extracting lens and pushing it around

Fix that Worked:
Compressed air around the sleeves.

Fix Details:
While the lens was extracting I popped out the battery when it extended as far as it would go. Then I blew really hard around the sleeves and powered it back on. VIOLA!! Worked like a charm and I used it the whole day hiking without any problem. Apparently a tiny piece of debris was keeping it from fully extracting.

Helpful Source:

Collapse -
nothning works for me heeeeeeeeeeeeeeeeeelp please
by liviette99 / July 13, 2010 8:51 PM PDT

hi i lost my reciept so as you can imagine a will try anything, my camera stopped working after beeing on the beach i think, now it wont turn on at all holding any buttons its just flashes green light and comes out but turnes itself of straigt away a tried to pull it but it doesnt work ever. So i tried a hoover lol and that didnt work ever, could someone tell me really idiotic way what to do step by step coz i dont want to tell my boyfriend i lost the reciept as he will go made on me. Thanks thanks thanks for any help

Collapse -
Alternate fix - use a hair-dryer!
by adel_weiss / November 13, 2010 9:04 PM PST

I had the same fault on my Kodak Easyshare M340. None of the button combinations worked so I held the lens when it came out and used a hair-dryer (on cold setting) for about a minute and that worked.

Collapse -
by kodakman87 / December 18, 2010 1:55 AM PST

I LOVE YOU!!!!!!!!!!! LOL I WENT TO WILDWOOD,NJ FOR THE 4TH OF JULY WEEKED AND EVER SINCE I CAME BACK, MY CAMERA DIDN'T WORK. I FOLLOWED THE...While the lens was extracting I popped out the battery when it extended as far as it would go. Then I blew really hard around the sleeves and powered it back on. VIOLA!! Worked like a charm and I used it the whole day hiking without any problem. Apparently a tiny piece of debris was keeping it from fully extracting... AND IT TURNED ON RIGHT AWY. THANKS A MILLION!!!!! I OWE YOU!!!

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions

10 days of prizes. Zero days of fruitcake.

A chance to win* connected home tech

Enter everyday to increase your chances of winning smart home gadgets like an Amazon Echo or a Ninja Ultima Blender.