HolidayBuyer's Guide

Cameras forum

General discussion

Kodak EasyShare transfer problem.

by Angeline Booher / September 26, 2004 9:20 AM PDT

(Kodak EasyShare DX3600 Zoom with Dock)

After installing new HD, the picture transfer would not work, and the original picture software would not fully load.

I phoned tech support, and was told I would need a new driver, and was directed to the download site. When I downloaded, it was an upgrade to the software. I do not care for it, as my original was simple and suited my needs. The picture transfer still did not work. I was instructed to do a clean re-install.

My first question - why would I need "new" drivers for my original software. Same PC configuration, just more HD and RAM

WindowsMe

Computer Configuration: Pentium III
80 GB HD
512MB SDRAM
IE Explorer 6.xxx
Norton Internet Security 2004
8x/4x/32 CD-RW
48x Max Variable CD ROM
Soundblaster 64v PCI card
Cable modem
.

My second is, there any way I can still use my original program?

The camera icon does not show up in My Computer. A driver icon does not show up in Properties under imaging devices unless I have the camera turned on.

I will do a clean re-install, regardless of which program I end up using.

But as the transfer did not work with the new program, I am befuddled. Something is missing, but I don't know what!

If I should have asked these questions in another forum, please advise.

Thank you.

Angeline

Discussion is locked
You are posting a reply to: Kodak EasyShare transfer problem.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Kodak EasyShare transfer problem.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Kodak EasyShare transfer problem.
by R. Proffitt Forum moderator / September 26, 2004 10:28 AM PDT

I know of no issue, but find that USB issues abound. Try another port and motherboard drivers. I don't know if you need such since your post, while fairly complete left out a minor detail.

Bob

Collapse -
KODAK EASYSHARE SOFTWARE PROBLEMS
by aplussys / December 19, 2004 10:04 AM PST

No, you're not alone. Problems
are being reported with this
software all over the internet.
See also 'dcresource' as another
example.

After five (FIVE) installs and
uninstalls, four calls to Kodak's
service lines, no solution. I'm
using an otherwise trouble-free
machine running Windows98SE with
an Intel Celeron D 2.66 GHz
processor and 512k main memory.
Once the kodakcss file is run
in the startup group, a box
appears stating either that the
the machine is looking for some
software for 'your new hardware',
either KODAKIFS or KODAKROUTER,
at which time the machine
LOCKS UP TIGHT AS A DRUM and
must be powered off. Other
reports also are that after
installation of ServicePack 2
on a machine running XP, the
EasyShare software bombs out
as well.

As a former programmer, this is
usually the sign of an intrinsic
design flaw in the software,
and the only solution is to
hold Koidak's feet to the fire
until it's corrected. There is
no excuse to offer a fine
camera with junk software.

Let me know of any other solutions
individuals might have found.

Greg Gordon
j2fxs4@yahoo.com

Collapse -
Kodak EasyShare
by horseflicker / December 22, 2004 7:13 AM PST

I'm having a real problem with my friend's computer. She installed this piece of junk software and its locked up her system tighter than Fort Knox. She is running 98 SE and this Kodak Icon is in her system tray looking for some sort of update. She's on dail-up so it will not let go. I can't even get in to delete the program. Kodak should be ashamed of themselves. I'm now trying to go to Emergency Recovery. Anybody have any ideas?

I was going to buy the camera but forget it. Software is complete crap.

Thanks,

Collapse -
TRY THIS
by ohcisco2 / December 27, 2004 5:44 AM PST
In reply to: Kodak EasyShare

My version of Kodak easy share is ver3.0.0.221
I had some minor irritations with update etc, so I just removed all the automatic startup programs related to kodak through run "msconfig"

then I put shortcut on desktop to run the Easyshare.exe
and run the Kodakccs.exe programs only after the computer has fully booted up.
Easyshare.exe should be located at Program files kodak
Kodakccs.exe should located at Windows_system32\drivers

I have perfect results and have used this program for over a year with no flaws. I also upload easily to OFOTO for photo processing.

Let me know if you need help on how to use MSCONFIG

Collapse -
kodak problems
by mogsy2 / January 10, 2005 3:39 AM PST
In reply to: TRY THIS

i tried installing 4 or 5 times from disk and from updates but found that by removing window blinds software from my start up it now works fine, hope this is of some use to anybody having problems.

Collapse -
Kodak EasyShare Problems
by Billyjess / March 29, 2005 5:12 AM PST
In reply to: kodak problems

Please can you tell me what window blinds are???? How do I remove them, if I have them?? I will try anything to get this Easy Share to work, as I can't transfer pics at all now ..
wendy

Collapse -
Kodak Easyshare problems
by Billyjess / March 29, 2005 5:10 AM PST
In reply to: TRY THIS

ohcisco2, yes please, can you tell me how to do this MISCONFIG thing please ..
I had NO probs with Picture Transfer, until I got a new computer and had to reinstall Kodak, which is when I got lumbered with Easyshare, and haven't been able to use it since. Well originally I was able to spasmodically, but now it won't come up at all.
I have 21 replies from Kodak currently in my in box, and I am still no further ahead.
Wendy

Collapse -
msnconfig
by Wiggles657 / June 6, 2005 7:53 AM PDT
In reply to: TRY THIS

I am having problems with Kodak Easyshare. I would like to know what I have to do. I ahve Windows XP. It is a Compaq Presario 2100. Do you need any more info?

Collapse -
Yes
by snapshot2 Forum moderator / June 6, 2005 9:30 AM PDT
In reply to: msnconfig

What is the version number of Easyshare that you have?

What problems are you having?

...
..
.

Collapse -
Kodakifs
by kodakifs / June 13, 2005 10:42 AM PDT
In reply to: TRY THIS

I would like to know how to handle 'MSCONFIG
' Thanks

Collapse -
KODAK EASYSHARE SOFTWARE PROBLEMS
by gsystems / January 17, 2005 7:37 PM PST

KODAKIFS & KODAKROUTER
I have just discovered after many hours of trying to solve this problem and talking to Kodak support that if you have InCD installed you will get this problem.
It would appear that you can iether have InCD or EasyShare installed but not both. Hope this might be of help.

Collapse -
Kodak Easyshare/InCD software conflict
by dbernie62 / January 19, 2005 8:21 AM PST

gsystems--

You're awesome!
You solved my problems when Kodak was unable to do so.
(Kodak support only provided me more frustration).
Removed InCD from my computer,
then Easyshare software loaded fine and works great.
Computer would only freeze before, and had to go in to 'Safe Mode' and remove Kodak software in order to unfreeze computer. I must have loaded and removed the software over a dozen times, trying different scenarios.

Thank you very much.

Collapse -
InCD
by larryrvee / February 19, 2005 5:23 AM PST

if i remove my InCD will I be able to burn any CDs?

I have Win98 second edition

Collapse -
Remove InCD
by snapshot2 Forum moderator / February 19, 2005 5:30 AM PST
In reply to: InCD

Yes, you will still be able to burn CDs.

InCD is the part of the program that lets you treat the CD like a floppy. Where you can drag and drop files onto a CD and add more later.

Most people never use it.

If you want to create CDs that are compatible with other computers or for making music CDs, you do not want to use InCD.

...
..
.

Collapse -
InCD 2nd question
by larryrvee / February 19, 2005 5:38 AM PST
In reply to: Remove InCD

InCD came with my NERO Software and when I pick "Make A Data Disk" it goes to InCD. If I remove it how can I make a data disk?

Collapse -
Late reply, but...
by west_side_guy / March 2, 2009 1:47 PM PST
In reply to: InCD 2nd question

InCD is primarily for writing to a re-writable cdrw as though it were a floppy disk. I think they call it "packet-writing". It stayed resident in memory and used up some system resources, but was supposed to provide some 'ease' to saving files.

Anyhow, although I have used, still use, and find very usefull Nero software in general, InCD has given me some problems in the past by conflicting with other software and some hardware drivers so I chose to uninstall it and do not currently install it on new systems.

You can use the regular Nero Burning Rom and its quick version to write data to cd's - as well as a built-in feature of Windows XP to do the same. There are other commercial softwares to do the same and some freeware, like Imgburn, and the like.

Sorry if I did not address the issue completely, but i thought I'd throw my 2 cents in quickly.

Collapse -
Kodak EasyShare Problems
by Billyjess / March 29, 2005 5:17 AM PST

Can you please tell me what InCD is and how do I know it is on my computer. What is it for, and are there any negatives in removing it??
I am at my wits end, I have 21 replies from Kodak support on my computer at the moment, excluding the ones I have deleted, and still am no further ahead in getting Easy Share to work ...
Wendy

Collapse -
Kodak EasyShare Problem
by Billyjess / March 29, 2005 5:14 AM PST

What is InCD please, and how do I know I have it???
wendy

Collapse -
Kodak EasyShare Problems
by Billyjess / March 29, 2005 5:29 AM PST

I have just tried to find if I have InCD on my computer thru Search, but it came up with nothing found. Would this mean it is not on my computer, or is there another way I would need to find it??
and if I don't have it, what other suggestions to help fix my problem to make EasyShare work.

Collapse -
Kodak EasyShare Dock (Printer Problems)
by davis2213 / June 17, 2005 10:53 AM PDT

I just purchased a Kodak CX7430 camera along with the "not so" EasyShare Dock. Following the software installation, I could transfer photos from the camera and the software seemed to be performing great. However, the only way that I can print a photo is if the desired photos are still in the camera. If I transfer all photos from the camera to the Kodak program and then copy them to My Pictures, the Easy Share Dock printer is not available. I have had two errors thus far, they are:

{Error Code 1618x17x2951053040x} and
(Error Code 1605x53x79572298}

I have installed and uninstalled the EasyShare software numerous times. Any suggestions?

Collapse -
June 2008
by gtnitrite / June 20, 2008 8:17 PM PDT

just bought a kodak camera and it does fit the dock with the wiring given to me... sufficed to say Best Buy has a 15% restocking fee... so i want to see if it works. of course best buy failed to tell me that it has no memory card... i would love to return it already... but i know the idiots at best buy would only tell me it is unreturnable as i have already opened it and charged the battery to see if it works... i love america...

Collapse -
BB
by kalel33-20416052469708587370302374692233 / June 21, 2008 1:38 AM PDT
In reply to: June 2008
Collapse -
Kodak easyshare software
by DebbieD / January 22, 2005 6:43 AM PST

I recently bought kodak camera..great camera.. loaded the software and my computer froze $75 later to get it repaired after wiping all my stored files ..loaded the software same thing happened,, managed this time to uninstall software..now contemplating returning camera and buying something non kodak,,really mad that such a great camera has terrible software.

Collapse -
Kodak EasyShare prob
by Dave :-) / April 20, 2005 6:06 AM PDT

Mine locked too. I couldn't regain control so I took it to a tech. $150 and he kept saying I had a virus. After 9 days I got mad and told them to boot it in safe mode and rip out the Kodak software. It booted fine and all software was available and executed. We did a Norton virus scan and - no virus. I'm afraid to try and reload the docking station because I need the computer. I don't have InCD. I love the camera but the software stinks. I wonder if there is another option for driving the docking station?

Collapse -
Whoops - I did have InCD
by Dave :-) / April 21, 2005 9:13 AM PDT
In reply to: Kodak EasyShare prob

OK so I finally found it, removed it, and loaded that wondeeefulll Kodak EasyShare POC. It's not a great photo editor is it? At least I can download the pics off the camera now. It is a bit cumbersome though. I'm going to reinstall the software for my Sony dual layer DVD/CD burner but avoid loading InCD. Keep your fingers crossed. I really wish Kodak had just given us a transfer tool. Why package a burner with EasyShare? If you have a CD burner you have software specific for it. They must have learned from Microsoft.

Collapse -
im frustrated too
by drstacey / January 28, 2005 10:19 AM PST

Hi Greg

I love my kodak dx 6440 camera but the easyshare software is not working properly...It frustrates me..
I have tried to save photos after editing and the saving process does not retain. All the time I spend on editing and then not being able to save properly is driving me crazyyyyyyyyyyyyyy

do you know what the problem might be?
Thanks
Stacey
DRSTACEY@AOL.COM

Collapse -
Kodak Software is horrible
by pb39374 / April 17, 2005 8:10 AM PDT

I am having all of these problems being listed in this forum. I never have had any problems with anything i download. This software is the WORST.....

Collapse -
Does your camera use
by TONI H / September 27, 2004 10:11 AM PDT

Firewire or USB (some are either/or like my Sony...others are strictly one or the other)?

Since you have a new harddrive, I would assume that the original software from the install cd is what you had to reinstall/install clean. If so, I would first uninstall it all from the Add-Remove Programs list, reboot the computer, and then look for leftover folders/files that may not have been removed (do a search on the software name). If you find any leftovers, manually delete those folders/files by right clicking right in the Search window. Then reboot again.

I suggest this only because I ran into issues with my Roxio update......it updated in a different language but left the separate install folder for the update on the harddrive so uninstalling the original program from Add\Remove Programs left that extra folder behind, and when I went to reinstall the original, it automatically found that extra folder and updated it, again in a different language. After reading the install log, I located the update folder from that information, deleted it, then uninstalled Roxio again, rebooted, and started over with a clean new original installation and never updated it at all.

Now....once you know that the harddrive is clean of leftovers, reboot the computer, and try installing the original software again "without the camera plugged in"......and reboot.

Now plug in the camera......if it's USB....and see if you get a 'found new hardware wizard' and it should now be ready for use. If your camera is Firewire instead, make sure you have installed the firewire drivers ahead of time from the motherboard cd, then install the software, then reboot, and plug in the camera to the firewire port.

TONI

Collapse -
Kodak DX7630 and dock
by CaptainPischar / December 28, 2004 3:10 AM PST

I have the new Kodak DX7630 and the printer dock plus. I have tried unsuccessfully (two full days) to get their Easyshare program to work on my computer (Dell Dimension 4100, Pentium III 800MHz, Windows ME). I also get the same symptoms: the software won't open, the software and computer will not recognize my camera, when the computer is trying to establish a connection with my camera and dock it stalls and the whole thing freezes up. I have installed many programs on different computers and have never had such a hard time as with this one. I have a very clean machine where I run scandisk and defrag at least once a month, search for spyware at least once a week and always do a check using HiJackThis. I know how to install programs by turning off the virus protection and installing the software first before hooking up the USB devices. My USBs all check out to be in good working order. I even bypassed using my hub and plugged in directly to the computer's USB. All I want to do is install the drivers for these two items (the camera and the dock) but Kodak only gives you the Easyshare software, no "drivers only". Does anyone know where I can just find and install the drivers for the camera and the printer dock? I need to find them or else my camera and dock is useless. There has got to be a way to use these two items without installing their terrible Easyshare software. So many people are having problems with it and Kodak shouldn't have allowed it to be released with so many flaws. I work mostly in Adobe Photoshop so I don't need another photo program using up precious space on my computer. Thanks.

Collapse -
Alternative to the Kodak EasyShare Software
by colindarby / February 4, 2005 7:02 AM PST
In reply to: Kodak DX7630 and dock

I do not use the later "Kodak EasyShare Software" as supplied the "DX6340 Kodak" camera and use the below with Ulead PhotoImpact Ver.10.

My suggestion is to have a look around for the two older Kodak camera programs of "CC13 Kodak Camera Connection Software" and "PST14 Kodak Picture Software Transfer" = Possibly you may have a friend with the older DX3500/DX3600 camera = they possibly may have the original program disks [containing the above programs] that came with the camera.
Now before you use the two Kodak programs go the http://www.driverguide.com/ and do a "Search" for DX6340 and download the "DX4900" driver = Unzip the program and have a look within the "dccam" file and towards the end of the document check and make sure you camera is listed.

Yes you will require with the above a photo program to modify you images??

I feel most would be aware that with Windows XP you have to = "Right click" =on the Kodak Program Icon = "Properties" = to customise installation as a 98/ME Windows program!
Yes I do have a friend with a DX6440 using the above Programming and Driver on a Windows XP.

Now if you are having problems locating the two Kodak programs please reply to the Forum Page Entry and will send them per Email attachment [Possibly would require a Broadband setup?? File may take too long for you to download!! = Yes I have broadband!!]

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.