Web Hosting, Design, & Coding forum

General discussion

Killed my website

Hi Guys,

Thanks in advance for looking at this thread. I have owned a 987mb website for a couple of years now and not bothered with it too much, just a quick update. Last night I decided to upload a new and improved version using FileZilla, and it just seemed to merge the 2 versions and was a mess. So I then used FileZilla to delete all the content showing on the website in the html_public folder and re-uploaded the website. Now when I view the site all I get is this "Forbidden
You don't have permission to access /
on this server.
Additionally, a 404 Not Found
error was encountered while trying to use an ErrorDocument to handle the request." The website is - http://www.paul-thompson-photography.co.cc/ What have I done wrong.
Regards
Tommy

Discussion is locked
You are posting a reply to: Killed my website
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Killed my website
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
All is not lost.

In reply to: Killed my website

404 is usually not bad. Your files are there somewhere the server just can't find them when your domain shows up in a browser. You can try to sort it out via ftp or maybe try your hosts online dashboard. For now try to get at least an index page in the root directory.

Collapse -
Killed my website

In reply to: All is not lost.

Many thanks Kev

I'm sorry but I should have said that I am a noob when it comes to this stuff. Can you explain it step by step, thanks
All the files seem to where they should be but they are not showing on the website
Thanks
Paul

Collapse -
Revived my website

In reply to: Killed my website

Sussed it, Had a capital I for index DOH!
Cheers
Paul

Collapse -
(NT) Great Stuff!

In reply to: Revived my website

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.