Peripherals forum

General discussion

Keyboard to application typing rate slow

by secure-rite ms / January 15, 2009 2:11 AM PST

Using a Dell Latitude 131L laptop on XP Pro SP3. Just recently the keyboard typing rate on all applications has really slowed down. I have checked some of the standard things, spywear scan, accessibility setting, keyboard setting, but all look normal.

I have re-booted into Safe Mode and the problem goes away!!

Does anyone have a suggestion how to fix it?

Thanks in advance for your help.

Discussion is locked
You are posting a reply to: Keyboard to application typing rate slow
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Keyboard to application typing rate slow
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Keyboard to application typing rate slow
by lupeys / February 13, 2009 10:31 PM PST

I have a Dell 1501 with XP and doing same dang thing......... working on it at present will let u know if i find it........

Collapse -
Keyboard lag
by lupeys / February 13, 2009 10:43 PM PST

found this on another forum and it worked for my Dell 1501, hope it works or you.

Disable the ATI HotKey Poller service in Windows.

Go to Start->Control Panel->Administrative Tools->Services

You should see the ATI HotKey Poller Services listed. Right Click on it and select properties. Halfway down the screen you should see the "Startup type." Choose disabled from the drop-down list, click apply, close out all applications and reboot. This should resolve your issues.

Collapse -
Thanks!
by SunHuiVchai / May 16, 2010 6:09 AM PDT
In reply to: Keyboard lag

Thanks lupeys, that worked for me! - Dell 131L Happy

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.