Hi. When you set up Windows 98SE you may not have set ALL the regional preferences to the same non-U.S. English alternative, in which case setup always uses the default U.S. English language. If you did make all the necessary changes during setup, most likely your solution will be found by using the "Regional and Language Options" icon in Control Panel. Set or reset your preferences there, click Apply or Ok as appropriate and then reboot.