Windows Legacy OS forum

General discussion

keyboard/Mouse dead!.....After Service Pack 1a install.

by ahtram88 / June 16, 2008 12:06 PM PDT

Windows XP Professional

I can't get access to the hardware specs. My nephew put the computer together for me from componets purchased at Fry's. For years it has given no problems until now... I am unable to even log on to look up the CPU info...My nephew is in the middle of getting married or I would ask him.

History of problem:

The problem started with a MicroSoft Error message and inability to open/print Word docs. When I tried to open/print a doc. I was receiving error:

"The application failed to initialize properly (0xc0150002). Click on OK to terminate the application."

I researched this and found a fix on the Microsoft Help and Support site. Here:

http://support.microsoft.com/?kbid=822520

They stated that the problem occures if you upgrade/reinstall/repair Windows XP. A friend of my husbands had put my XP OP disc into my computer trying to copy it and I think he might have inadvertently loaded it?

....so when I read the Micro support info about the cause...I figure! BINGO! This will work...

Note: I am not exactly positive that the original error message problem is associated with the OP system disc being put into the computer. I wasn't there when they did it and I did not try to open doc until some time later

Anyway "The fix" on Microsoft Support site.. was to reinstall Windows XP SP1a.

I foolishly went ahead and installed Windows XP Service Pack 1a using the Express Installation. It requires a system restart.

That was it for the mouse and keyboard. When the computer came back up I was unable to log on... NO mouse NO keyboard.

Note: The mouse and keyboard are functioning during BIOS boot they drop out shortly after Window XP takes over.

The mouse and keyboard are Logitec wireless. I tried changing the mouse to a hardwire mouse. Unfortunatly the only other one I had was Logitec also. (I saw a vague reference to Logitec and SP1a problems on the net..) The HW mouse was just as dead.

I searched around in the c/net forums and found a thread where someone had the same problem. I have no idea how to do what ever they discribed ???? This was the post where the "solution" was given:

*****************************************************************
"I have finally fixed this machine,Dell 2400,Keyboard issues .... I had to start from scratch and delete the partition(40gb's),my original ser pac 1a would not work,I used autostreamer to put ser pac 2 on the disk.It then loaded up but service pac 2 was not there,I... iso buster to get that one certain file out to make it work,but autostreamer never ask for or warned me about it.....
*******************************************************************
Here is the URL for that thread:

http://forums.cnet.com/5208-7813_102-0.html?forumID=5&threadID=261838&start=15

Could someone explain further how to do that? I am a little over my head here. I hope someone wiser can dicipher both there post and mine. Should I try what ever that is? I also (after my SP1a debacle) don't want to make an already bad situation worse through more ignorance on my part.

.....Thank you so much for taking the time to even read this!

ahtram88

Discussion is locked
You are posting a reply to: keyboard/Mouse dead!.....After Service Pack 1a install.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: keyboard/Mouse dead!.....After Service Pack 1a install.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Go back to what worked and skip SP1A.
by R. Proffitt Forum moderator / June 16, 2008 12:22 PM PDT

We never bother with the older SPs and move to the latest offering. There is that old logitech driver issue noted at http://support.microsoft.com/kb/256233 and other KB articles but I decline to find the XP version since that one works for me. If you must have an exact match then ask MS.
Bob

Collapse -
Thank You
by ahtram88 / June 16, 2008 12:35 PM PDT

Proffitt- I would love to go back. How do I do that without a mouse or keyboard?

Quote: "We never bother with the older SPs"

Sadly ...someone pointed that out prior to my downloading it!

Now it does seem foolish to have used an old SP. I just figured the tech. that posted on the MS Support site must have had a reason for suggesting it.

Looking back with hind sight....I think I should have sought insight from a Proffit prior to the deed!

Thank you R.

ahtram88

Collapse -
Proffitt a Question?
by ahtram88 / June 16, 2008 12:45 PM PDT
In reply to: Thank You

Thank you so much ..I read info. you suggested. It seems scary but do-able..

My question:

"Boot the computer from the Windows 2000 CD-ROM"

I can change where the system boots from
in BIOS? Correct? ...

ahtram88

Collapse -
Just until Bob replies.
by MarkFlax Forum moderator / June 16, 2008 7:36 PM PDT
In reply to: Proffitt a Question?

If you are asking where you change the boot order to enable the computer to boot from a CD, then you are right, enter the BIOS Setup and change the boot order there by putting the CD first in the list. Of course, it may already be set to that.

I hope that helps.

Mark

Collapse -
Mark ..Thanks
by ahtram88 / June 17, 2008 3:20 AM PDT

Mark

Thank you - that helped - I was able to change the Boot sequence in BIOS.

Bob and Mark-

I really appreciate all your help. Feel free to not waste any more of your time on this.

Martha

Collapse -
Seems scary?
by R. Proffitt Forum moderator / June 16, 2008 11:22 PM PDT
In reply to: Proffitt a Question?

Sorry but Microsoft did not make an easy click here fix for this issue. And the XP version is out there for you to find.

Why not just start over and try it again without Logitech drivers and move directly to SP3?
Bob

Collapse -
I don't understand your suggestion
by ahtram88 / June 17, 2008 3:14 AM PDT
In reply to: Seems scary?

R. Proffitt-

I have a PC that was operating fine. With Windows XP and Logitech mouse and keyboard.

It developed a problem where I was unable to open Microsoft Word Documents.

I went to the Microsoft Help and Support site to find a way to fix problem.

I found a trouble report with a solution to the error message I kept getting.

I followed the instructions they gave and downloaded SP1a. This required a system restart.

The mouse and keyboard are no longer being recognized and don't work.

*************************************************************
Why not just start over and try it again without Logitech drivers and move directly to SP3?
*************************************************************

Start what over? How would removing the Logitech drivers help me to get my mouse and keyboard working. How can I move directly to SP3 when I can not even log on to the computer w/o either a mouse or keyboard?

****************************************************************
Sorry but Microsoft did not make an easy click here fix for this issue. And the XP version is out there for you to find.
*****************************************************************

You directed me to a trouble resolution (also on the Microsoft S&H site)

No Keyboard or Mouse After Installing Logitech 9.0 Mouseware Drivers on Windows 2000

My computer is not part of a network ...leaving me with Method 2.

I found a similar trouble report where the Operating System in question was XP here:

http://support.microsoft.com/kb/889511/en-us

This report is titled:

You cannot use the mouse or the keyboard when you repair a guest operating system in Virtual PC 2004 Service Pack 1

Though this is not quite the situation I am in... The basic procedure of booting the computer from the WindowsXP disk and disk drive and then using the Start Recovery Console was the same as the report you pointed me to for windows 2000.

I was able to change the boot order in BIOS and boot from the CD Drive. I was praying the mouse and keyboard would work so I could remove the SP1a ...but they did not.

When I try to follow the procedure for starting the Recovery Console... they start saying to type this and that....

AM I MISSING SOMETHING HERE? I HAVE NO ABILITY TO TYPE....The keyboard is not working that is what I am trying to fix.

I am so sorry to be a problem. Most of what I am trying to do is foreign ground to me... I have to look up definitions and


I may be way off here but...

I think what I need to know is how to remove a Service Pack without a key board or mouse?

Thank you Bob and I guess the "Seems Scary" comment of mine was a little girlie and dumb. But the only thing I know about a computer registry is that I could do some serious damage messing with it.

Why did the Microsoft tech. trouble resolution have me download a Service Pack with a known Bug in it? Now they want me to start altering my registry?

Martha

Collapse -
Why did the chicken cross the road?
by R. Proffitt Forum moderator / June 17, 2008 3:24 AM PDT

Sorry but I can't guess why a microsofty offered such. "Why did the Microsoft tech. trouble resolution have me download a Service Pack with a known Bug in it? Now they want me to start altering my registry?"

I re-read your post and I can't see where you note contacting Microsoft on this issue. For me I've dealt with it a few too many times and it all revolves around the Logitech filter drivers.

-> I'll decline to explain why it works before and not now since what good will that do other than tax my time? All I have ever needed to do is to remove the filter entries and my keyboard starts to work again.

Yes, it's a lot to ask of today's users and owners. And this is why when the user/owner can't get it done they have to just start over.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?