Question

keyboard mischief

i accidentally hit some combination of keys near bottom right of my keyboard and now certain letters won't type properly such as capital h or b and some symbols such as number sign and dollar sign won't type at all. also the shift key doesn't do what it used to do in my drawing program - coreldraw x5. I am running windows 7 home premium. i just want the keyboard restored to the way it was before - the default setting without all this goofiness - anybody know how to do that?

Discussion is locked
Follow
Reply to: keyboard mischief
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: keyboard mischief
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
But what shows up when you press the letter h?
- Collapse -
keyboard mischief

Thankyou for your reply. When I hold down shift key on the left and type h I get nothing but when I hold down shift key on the right and type h I get the capital h. Exactly the reverse with capital b - only the shift key on the left works to give me that letter capitalized. I think there are one or two other letters that won't capitalize except with one or the other shift keys. Number sign and dollar sign don't appear at all and neither does the colon symbol no matter which shift key is depressed when I type. I am using a desktop computer. I tried turning off the computer and disconnecting the keyboard cable, waited 15 minutes and then plugged in the cable and restarted the computer but no joy. I've explored the control panel to try to remedy the issue but there doesn't seem to be anything there that will fix the problem. At my wits end...

- Collapse -
Answer
Just go to control panel...

... mouse/key board and reset for your native language setting.
Dafydd.

- Collapse -
Just go to control panel...

thank you

CNET Forums