Spyware, Viruses, & Security forum

General discussion

Just Finished Installing SP2...

by Larry38 / September 18, 2004 10:22 AM PDT

I used the SP2 CD.( took about 20 min. ) as of right now everything seems to work OK ( Hope I didn't speak too soon )I'm still checking everything. Should I turn off the SP2 firewall and just use ZA 4.5 or will they work togeather? I ran all security also Housecall, cleaned and defrag. before install. It installed nice and smooth. Is there anything else anyone can think of that I may need to do? Should I clean and defrag. again? I also removed the Yahoo Toolbar with Popup Blocker. I have my fingers crossed! LOL
Thanks
Larry

Discussion is locked
You are posting a reply to: Just Finished Installing SP2...
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Just Finished Installing SP2...
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Just Finished Installing SP2...
by John Robie / September 18, 2004 10:35 AM PDT

On the firewall you need to use one or the other. Microsoft definitely says to turn off the SP2 firewall if you are using another.

I defragged about 4 days before installing SP2 and then about a week after the SP2 installation, with no problems or loss of speed, etc... Normally I do a defrag once a month.

Always good to run Disk Cleanup under Accessories> System Tools to clean the computer. I do that daily with cleaning out cookies, plus occasionally run Error Checking (Disk Scan), Spyware checks, anti-virus checks, etc..

Collapse -
Odd. Read this one.
by R. Proffitt Forum moderator / September 18, 2004 10:40 AM PDT
Collapse -
Yep, however ...
by John Robie / September 18, 2004 11:10 AM PDT
In reply to: Odd. Read this one.

In the Help and Support Center:

"Off: This setting turns Windows Firewall off. When you choose this setting, your computer is much more vulnerable to harm from unknown intruders or viruses from the Internet. This setting should only be used by advanced users for computer administration purposes, or if your computer is protected by another firewall."

"In Microsoft Windows XP Service Pack 2 (SP2), Windows Firewall is turned on by default. (However, some computer manufacturers and network administrators might turn it off.) You do not have to use Windows Firewall?you can install and run any firewall that you choose. Evaluate the features of other firewalls and then decide which firewall best meets your needs. If you choose to install and run another firewall, turn off Windows Firewall."

I haven't checked to see if MS has a KB on this. I believe I did use both the MS firewall and ZA before SP2 without any problem. Meself, gonna stick with what MS says and use only one Firewall with SP2.

Collapse -
Microsoft Knowledge Base Article - 875356
by John Robie / September 18, 2004 1:25 PM PDT
In reply to: Yep, however ...

How to configure the Windows Firewall feature in Windows XP Service Pack 2

"...If you decide to install and run another firewall, turn off Windows Firewall..."

Collapse -
Re: Odd. Read this one.
by Larry38 / September 18, 2004 11:18 AM PDT
In reply to: Odd. Read this one.

Bob
I turned the SP2 Firewall off. Think I will just stay with the ZA 4.5 for now.
Thanks
Larry

Collapse -
Odd. Read this one.
by dawillie / September 18, 2004 11:38 AM PDT
In reply to: Odd. Read this one.

that has been my experience as well using KPF v.2.1.5 and a router.
no conflict with the WIndows SP-2 firewall.
david williams

Collapse -
Re: Just Finished Installing SP2...
by Grif Thomas Forum moderator / September 18, 2004 10:42 AM PDT

Larry,

Good job!

My recommendation is to use either ZA or SP2 firewall, (Microsoft says that also) (using two firewalls will frequently make connection problems) but apparently there are other opinions on that:

Link previously posted by Bob Proffitt:
http://reviews.cnet.com/4520-10166_7-5507759-1.html?tag=cnetfd.ld

In addition, there is a brand new SP2 update for those having problems with certain types of Internet connections. I'm going to do some tests first before installing:

WindowsXP-KB884020-x86-enu.exe

Hope this helps.

Grif

Collapse -
Re: Just Finished Installing SP2...
by Larry38 / September 18, 2004 11:27 AM PDT

Thanks Grif,
I'll keep an eye out. I have the update set to download but let me know before it installs. I like to know what goes on my PC. Thanks for the reply, haven't talked with you in awhile.
Larry

Collapse -
Larry, So Far....
by Grif Thomas Forum moderator / September 18, 2004 2:37 PM PDT

....and just for informational purposes....I just installed the new "WindowsXP-SP2 Loopback Hotfix KB884020.exe" update to two Windows XP SP2 HOME machines. I used the manual download that I listed earlier to install the Hotfix NOT the Windows Update site. One machine is my home computer and the other was one of my customers next door. My computer is using a dial-up connection, the customer's computer is on DSL. Both installations went smoothly after shutting down the antivirus programs, firewalls, etc. then installing. After installing a restart was requested/required in both cases and after the restart, connections to the internet went just fine, like normal. I also tested and ran several programs to make sure there were no issues. (Outlook Express, Outlook, Word, Printer, etc.) Obviously, this is a very limited test, but so far, so good.

I won't be able to install on any XP SP2 PRO machines until Tuesday when I get back to work. I'll update this thread again at that time.

Hope this helps.

Grif

Collapse -
Re: Just Finished Installing SP2...
by William Randall / September 18, 2004 11:32 AM PDT

Grif,

I found out the hard way NOT to allow Norton 2004 firewall run by default after installing SP2. I had to make sure the SP2 firewall was shut down or I could do almost nothing online. I'm running the Norton 2004 virus with internet security suite and it seems to be doing the job of what I was used to with the free ZA with Win98.

After getting things squared away, once I noted that the SP2 firewall somehow was turned back on, which I disabled again, never to be heard from since.

Collapse -
BTW...
by John Robie / September 18, 2004 10:44 AM PDT

If you are using the free Zone Alarm it is at version 5.1.011.00. Click on to the ZA icon then Product Info to see.

Collapse -
JR, That Version Isn't Working Well For Some
by Grif Thomas Forum moderator / September 18, 2004 11:00 AM PDT
In reply to: BTW...

I also have stuck with the 4.5.594 version. No problems with that particular version here.

Hope this helps.

Grif

Collapse -
(NT) (NT) Thanks.
by John Robie / September 18, 2004 11:12 AM PDT
Collapse -
No problems with ZoneAlarm Pro version 5.1.011
by Harv / September 18, 2004 10:52 PM PDT

Grif, I installed the latest ZoneAlarm Pro version 5.1.011 a couple of weeks after I installed WinXP update SP2. However, I turned off antivirus monitoring, because Panda AV incorporates the same option. So far, my pc is working fine---I haven't experienced any bugs as I did with ZoneAlarm Pro version 5.0. The free version should probably work fine, too.

Collapse -
(NT) (NT) same with me griff theat version works fine
by Mark5019 / September 18, 2004 11:15 PM PDT
Collapse -
Re: BTW...
by Larry38 / September 18, 2004 11:13 AM PDT
In reply to: BTW...

John
I tried the version 5 when it first came out, had problems so went back to the v 4.5
Larry

Collapse -
Re: Just Finished Installing SP2...
by glenn30 / September 18, 2004 10:51 AM PDT

Congratulations Larry! You can uncross your fingers... you got it made! Wink

In answer to your question I turned off XP Firewall and am using ZA 4.5.594. I think they will work together but Microsoft recommends not using two firewalls.

Best of luck,

Glenn

Collapse -
Re: Just Finished Installing SP2...
by Larry38 / September 18, 2004 11:35 AM PDT

Hey Glenn,
Hope you didn't get blown away by Ivan. Yep, I did the same thing. I'll use ZA 4.5 till they fix v 5 may try a different one, however ZA 4.5 has worked good for me.
Notice you removed your e-mail from your profile.
Thanks
Larry

Collapse -
(NT) (NT) no two firewalls turn off ms one use za
by Mark5019 / September 18, 2004 12:07 PM PDT
Collapse -
Re: Just Finished Installing SP2...
by Mark5019 / September 18, 2004 12:08 PM PDT

dont wait to defrag after install it defrag it

Collapse -
Re: Just Finished Installing SP2...
by Marianna Schmudlach / September 18, 2004 2:01 PM PDT

Congratulations, Larry Wink

Here is a link for Tidying up after installing SP2

click here

Collapse -
Thanks Marianna...
by Larry38 / September 19, 2004 2:48 AM PDT

I didn't get to finish last night, so will do it today. So far so good. I checked the free space on my C drive after install and it went from 20.9GB to 24.6GB, sure is nice to go on the control panel,programs and not see all those KB's this and Q's that very nice and clean looking. Is ZA 5 improved enough to use now or would you recommend staying with ZA 4.5 I tried it when it came out and had a problem with some pages timeing out. I also found the SP2 popup blocker is not as good as the one in Firefox 9.3 When I go to Rivals Sports there are a lot of popups on it. Firefox gets them all but SP2 will let some come through.
Thanks a Million for all your support, also Bob, Grif and many others on the forums!
I may have more questions later.
Larry

Collapse -
You're Welcome, Larry
by Marianna Schmudlach / September 20, 2004 3:45 AM PDT
In reply to: Thanks Marianna...
Is ZA 5 improved enough to use now or would you recommend staying with ZA 4.5

I must say, I installed the latest version of ZA and I am having NO problems at all ! Make a restore point BEFORE you update the ZA version you have and give it a try - if it still does NOT work for you - you can go back by using the restore point you made.


You're Welcome Happy
Collapse -
And Larry, please let us know...
by John Robie / September 20, 2004 4:44 AM PDT
In reply to: You're Welcome, Larry

if you do install vs 5 successfully. Have read, believe it was in the WinXP forum, that SP2 solved a couple peoples long standing problems they have had with their computers, as opposed to those that say SP2 gave their computers problems.

Happy
JR

Collapse -
Re: And Larry, please let us know...
by Larry38 / September 20, 2004 5:31 AM PDT

Hi John,
I'm getting ready to go out of town for a few days, but I may try it when I get back and see if it works with my SP2.
Larry

Collapse -
(NT) (NT) Thanks Marianna...
by Larry38 / September 20, 2004 5:26 AM PDT
In reply to: You're Welcome, Larry
Collapse -
Re: Just Finished Installing SP2...
by Mark5019 / September 19, 2004 3:56 AM PDT

i just did it with great fear lol well i gaind back allmost 3 gigs space thank you

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!