Laptops forum

General discussion

just bought a new sony vaio SZ450, is this normal?

by bluelondon6 / June 15, 2007 5:37 AM PDT

everytime i start up the laptop, and it reaches the vista desktop, the screen flickers once. i mean it goes black for a split second and then back to normal.

this is the point at which this happens, and even though it's not a huge problem, i'm just curious if it's normal for this to happen on the new SZ models.

thanks for any feedback.

Discussion is locked
You are posting a reply to: just bought a new sony vaio SZ450, is this normal?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: just bought a new sony vaio SZ450, is this normal?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Call it in.
by R. Proffitt Forum moderator / June 15, 2007 6:37 AM PDT

Such things could be a sign of future trouble. ALWAYS call such things in to log the issue as soon as possible.

Bob

Collapse -
...
by bluelondon6 / June 15, 2007 11:22 AM PDT
In reply to: Call it in.

i agree bob. for a $2100 notebook, i'm sure we all agree that nothing but perfection will do. anyway i did get in touch with sony customer suppoer and the sony advisor told me that this was normal, then i told him that the screen even flickers when unlocking windows from the locked state, so then he advised me to return the BIOS to default settings, which i did, although i never changed anything in the BIOS anyway. regardless, that didn't make the problem go away.

i'm taking the notebook back to the store on sunday for a exchange.

Collapse -
sorry
by bluelondon6 / June 15, 2007 11:26 AM PDT
In reply to: ...

dunno why i thought u were called bob Happy

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?