Question

Jumping cursor, NOT laptop or touchpad related

Many people report a problem in Vista, with the cursor suddenly jumping backward or forward on a page, or especially when composing in a text processor.

Most answers address laptops with touchpads -- but the problem also occurs on desktop machines with mice, and I'm not seeing any solutions for this case.

I have run the System File Checker, as well as Microsoft Security Scanner, and the Microsoft Office file repair utility, and additional malware sweepers as well.

Nothing solves this irritating problem, which cropped up suddenly a couple weeks ago. I don't perceive any relation to the addition or upgrade of any program.

This cursor jumping is resident in Vista, and infects any program running under Windows, and most annoyingly in any typing-intensive program such as Word and Outlook.

Does anyone have insight or a solution to this problem?

Discussion is locked
Follow
Reply to: Jumping cursor, NOT laptop or touchpad related
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Jumping cursor, NOT laptop or touchpad related
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Have you tried the obvious?

Have you tried the obvious? Using a different mouse. Yours might simply be worn out, and not tracking properly anymore assuming it's an optical mouse. If it's a really old ball mouse, then it's entirely possible the ball and/or rollers have started wearing smooth and there's less friction to register as mouse movement. Considering mice are relatively cheap, and having a spare around is rarely a bad idea, I'd suggest starting there.

- Collapse -
Answer
This Helps Many....

Open the Control Panel, then double click on the "Mouse" icon.. Once there, in the "Pointer Options" tab, UNCHECK the box next to "Enhance Pointer Precision", click on Apply, then OK.

Hope this helps.

Grif

CNET Forums